Attachment icon shows when no attachment

Discussion in 'Windows Vista Mail' started by Daniel, Aug 23, 2007.

  1. Daniel

    Daniel Guest

    Sometimes, when receiving e-mail in Windows Mail, an attachment icon appears
    in the column to the left of the messages, even when there is no attachment.
    This seems to happen in a random way.

    I have AVG Free set up to scan the messages - perhaps this has something to
    do with it.

    It doesn't bother me too much but it can get confusing sometimes!

    Does anyone have any suggestions?

    Daniel
     
    Daniel, Aug 23, 2007
    #1
    1. Advertisements

  2. AVG scanning messages is exactly what is causing it, You should turn email
    scanning off. Or, if you can't, uninstall it and then do a Custom install
    leaving out the email scanning.

    Email scanning should be turned off in any anti-virus. Also exclude EML
    files from the scan. It provides no
    protection not provided by the regular resident protection.
    Besides that, McAfee and Norton are not compatible with Windows Mail and
    should be uninstalled.
     
    Frank Saunders, MS-MVP OE/WM, Aug 23, 2007
    #2
    1. Advertisements

  3. Daniel

    Daniel Guest

    Thanks for your help with this. I've reinstalled without the scanner so it
    should be problem solved.

    Daniel.
     
    Daniel, Aug 23, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.