Attachment sign is there but no attachment

Discussion in 'Windows Live Mail' started by RWilson, Jul 15, 2009.

  1. RWilson

    RWilson Guest

    Hi, some emails which I receive, I can see the attachment sign (paper clip)
    but there is actually no option to open or save the attachment. Then there
    are some emails which do have attachments but even paper clip sign doesn't
    come. Both the above problems happen to only a fraction of emails (less than
    5%).

    For example, today I received a mail which does have an attachment (as
    confirmed by other recepients), but WLM doesn't show attachment sign. When I
    looked at properties and message source, it clearly shows from the size and
    tags that the attachment is there. There are some tags seems to be introduced
    by sender's firewall. Following tags are there:

    ---------------------------
    Accept-Language: en-US
    Content-Language: en-CA
    X-MS-Has-Attach: yes
    ...............
    ................

    X-Barracuda-Start-Time: 1247433765
    X-Barracuda-Virus-Scanned: by Barracuda Spam Firewall at .......
    X-Barracuda-Spam-Score: -1001.00
    X-Barracuda-Spam-Status: No, SCORE=-1001.00 using global scores of
    TAG_LEVEL=3.5 QUARANTINE_LEVEL=1000.0 KILL_LEVEL=9.0
    ........................
    ........................

    Content-Disposition: attachment; filename="winmail.dat"
    Content-Transfer-Encoding: base64
    Content-Type: application/ms-tnef; name="winmail.dat"
     
    RWilson, Jul 15, 2009
    #1
    1. Advertisements

  2. RWilson

    RWilson Guest

    Thanks for your advice. Is there any way to extract attachments from such
    emails which I mentioned in my previous post? In old times, there used to be
    uudecode, do u know any other such free tool?
     
    RWilson, Jul 15, 2009
    #2
    1. Advertisements

  3. RWilson

    Peter Foldes Guest

    Ron

    In OE as an example I get that when someone posts in HTML and I am viewing in Plain
    Text.Like you I see this only about the same percentage as you. Nothing wrong if
    that is the case there with you which most probably is.
     
    Peter Foldes, Jul 15, 2009
    #3
  4. RWilson

    t-4-2 Guest

    One cannot restrict what format other people use. That is not possible nor
    it is reasonable.
    Try this :
    Tools > Options >Read. Un-check " read all messages in plain text " > OK
    t-4-2
     
    t-4-2, Jul 15, 2009
    #4
  5. Gary VanderMolen, Jul 16, 2009
    #5
  6. If messages are sent using the Exchange family of mail programs
    (includes Windows Messaging or Outlook97/98/2000+) and the option to use
    Rich Text Format is selected, it puts the RTF message (and any attached
    files) in an attachment called WINMAIL.DAT (application/ms-tnef). But
    this attachment is useless to most other mail programs. In some mail
    programs (e.g. Outlook Express, Windows Mail, Windows Live Mail), the
    attachment won't even be visible.

    The Exchange user can turn off the RTF option for messages to selected
    recipients. Note that if sending via an Exchange server, the Exchange
    server administrator may be overriding the mail client settings. In
    this case, the administrator will need to make changes on the server.
    In some cases, the Exchange server actually removes the attachments to
    some recipients.

    For additional information, see the MS-TNEF WINMAIL.DAT Attachments
    section of
    Decoding Internet Attachments - A Tutorial
    http://pages.prodigy.net/michael_santovec/decode.htm#ms-tnef
    At the above link is information on several utilities that can be used
    to recover the attachment if the sender can't or won't resend it in
    plain text (or HTML) mode.
     
    Michael Santovec, Jul 16, 2009
    #6

  7. Do a search for posts by Michael Santovec for fentun ; )

    http://groups.google.com/group/micr...3e/912898f9c9566add?q=author:santovec++fentun


    ---
     
    Robert Aldwinckle, Jul 16, 2009
    #7
  8. RWilson

    RWilson Guest

    I found Winmail opener most suitable, thanks.

     
    RWilson, Jul 16, 2009
    #8
  9. Your are welcome and thanks for posting back.
     
    Michael Santovec, Jul 16, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.