Audio CD plays and rips but does not have sound.

Discussion in 'Windows Media Player' started by Ceresgurl, Oct 29, 2006.

  1. Ceresgurl

    Ceresgurl Guest

    I've been using my Windows 10 to play and rip music for my mp3 player. But
    recently, my windows player has no sound. And I know it is not my speakers,
    because they work for everthing else. And I'm not sure what to do now,
    because when I rip them and sync the songs on to my mp3 player. The songs
    will play, but with no sound on my mp3 player. Can anyone help me?
     
    Ceresgurl, Oct 29, 2006
    #1
    1. Advertisements

  2. Ceresgurl

    Ceresgurl Guest

    And my mute button is not on.
     
    Ceresgurl, Oct 30, 2006
    #2
    1. Advertisements


  3. It sounds like you have no audio coming off your CD player.

    When you go to WMP menu Tools -> Options -> Devices :
    Click one or both your CD players, and choose Properties.

    If the Playback and Copy radio buttons are set to Analog, move the
    setting to Digital, click Apply, then OK. Any change now ?

    The analog settings require a small internal cable from the CD drive
    to the sound card of your PC, there's a good chance they're not
    installed or connected at both ends.

    Digital moves the actual data rather than sound signal over the PC's
    internal data paths, rather than over a crappy old wire, and you'll
    get better sound quality as well as faster copying - using analog
    you'll only be able to copy at 1x speed, real time, instead of around
    16-32x playback speed for digital data.


    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Oct 30, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.