AUDIO in all other media players NO AUDIO in windows media player

Discussion in 'Windows Media Player' started by Angryandfrustrated, Dec 4, 2004.

  1. It was working before but now it doesn't....
    I can't seem to play any audio file at all in windows media player. when i
    play movies using wmp i get no audio as well.
    op sys= windows 2000.

    WMP 9 gave me error message that the file was corrupted or cannot be played
    when i try to play any kind of music file including audio cd.

    Uninstalled wmp 9 which reverted it to wmp 6. wmp gives error message cannot
    download appropriate decompressor when trying to play any audio files
    including audio cd.

    Reinstalled Directx with no luck.

    Wave and mp3 files play with no problems in iTunes.

    Is there away of totally removing windows media player then reinstalling it?
    or any other solution to my problem would be good....
     
    Angryandfrustrated, Dec 4, 2004
    #1
    1. Advertisements

  2. Angryandfrustrated

    Hilary Guest

    Sorry I can't help, but I have the exact same problem in WMP 10 under XP. It
    was working, I paused play, resumed, and it isn't working: no sound. Nothing
    changed about the computer in the meantime. (No new installations, not even
    rebooted.) The same files play fine in Realplayer. argh.

    Would love some help if anyone has solved this.
     
    Hilary, Dec 4, 2004
    #2
    1. Advertisements

  3. Angryandfrustrated

    Hilary Guest

    In my case rolling back to version 9 solved it. For now, anyway. And this
    still wins the 'weirdest error' prize, as version 10 *was* working fine,
    until it stopped in mid-track.
     
    Hilary, Dec 4, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.