Audio is Donald Duckish

Discussion in 'Windows Media Player' started by Butch, Jul 4, 2003.

  1. Butch

    Butch Guest

    The audio player plays all audio too fast and makes the
    sound high pitched. This occurs with wave, mpc, even
    directly from a CD in the drive.
     
    Butch, Jul 4, 2003
    #1
    1. Advertisements

  2. have a look in the help-file and search for 'play speed setting'
    and 'enhancements'...
     
    Gerard K.W. Wink, Jul 4, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.