Audio is quicker than Video playback in Windows Media Vista

Discussion in 'Windows Vista Music, Pictures and Video' started by Squish, May 22, 2007.

  1. Squish

    Squish Guest

    My videos are playing with the audio and video not in sync with one another.
    The audio seems to be about 3 second earlier than the video, making for some
    very annoying playback.

    Any ideas why this may be happening?
     
    Squish, May 22, 2007
    #1
    1. Advertisements

  2. Squish

    dmex Guest

    This has been a bug since the first builds of vista over 3 years ago...


    Try this media player and see if you can play everything ok (link) :>
    'Media Player Classic - Free Software Downloads and Software Reviews -
    Download.com' (http://tinyurl.com/2x5tr3)


    Vista has two versions of WMP you can try these codecs available from
    (link) 'FileForum | Vista Codec Package x64 Components'
    (http://tinyurl.com/2uaotl)

    They are for the *X64* version of Windows Media Player... This version
    has to be manually configured to run instead of the x32 version by
    default. Use this Guide for infomation on how to switch the version of
    wmp (link) http://tinyurl.com/278asb

    OR

    Open Windows Media Player and right-click the thick black bar in *a
    empty*-space and goto the Tools-menu and open Options then click the
    *Performance* tab, down the page under DVD and Video playback tick Drop
    Frames to Keep Audio And Video sync


    Media Classic should good good or the only other solution is change the
    file properties and tick the box to disable "desktop composition" if all
    the other methods dont work
     
    dmex, May 22, 2007
    #2
    1. Advertisements

  3. Squish

    Squish Guest

    I tried dropping the frames, that did not work. I should point out this also
    does the same thing in my nero player, so i do not think a different player
    will work, but i will try that player you suggested anyways........this is
    very frustrating.
     
    Squish, May 22, 2007
    #3
  4. Squish

    Squish Guest

    I downloaded this player named Gom or something, it works fine with this,
    pretty sad when the program that comes with vista is screwy and you have to
    find a free program somewhere else to get it to work properly...thanks gom,
    hope microsoft fixes this problem because it is very frustrating, thanks for
    the help

    http://www.download.com/GOM-Media-Player/3000-2139_4-10655434.html?tag=lst-0-1
     
    Squish, May 23, 2007
    #4
  5. Squish

    zachd [MSFT] Guest

    What file types/formats are affected here? This is an atypical experience-
    the question is what is unique about your system/playback scheme....
     
    zachd [MSFT], May 31, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.