Autocheck not running on bootup

Discussion in 'Windows Vista General Discussion' started by mp55, Nov 13, 2007.

  1. mp55

    mp55 Guest

    I have Vista Ultimate. The last few times I boot up my laptop, I get and
    error message that says "1sDelete program not found - Skipping Autocheck".
    What does this mean and how do I fix it?

    Thanks,

    Mike
     
    mp55, Nov 13, 2007
    #1
    1. Advertisements

  2. mp55

    SG Guest

    SG, Nov 13, 2007
    #2
    1. Advertisements

  3. mp55

    uvbogden Guest

    uvbogden, Nov 15, 2007
    #3
  4. mp55

    mp55 Guest



    Thanks for the tip. I tried all the things on the Repair Options site
    except those involved with running the repairs from the Vista CD-ROM. Dell
    does not send the Windows Vista CD to the purchaser, so I do not have one. I
    tried CHDSK, SFC, etc.
    The SFC scans did identify a corrupted file, but when I tried
    sfc/scannow=the file path, the result was that the file couldl not be
    found????
     
    mp55, Nov 16, 2007
    #4
  5. mp55

    uvbogden Guest

    You need to look in CBS.log (C:\Windows\Log\CBS\CBS.log) to find files that
    are corrupt and which, if any, SFC could not repair. I bought my notebook
    from Dell and they sent me the install Vista DVD; maybe you should ask them
    to send you one. You need it for many Vista operations, including Restore
    Complete PC from backup and Access Vista Install DVD Files to replace your
    corrupt system files. As it is likely that your autochk.exe file is corrupt,
    an alternative would be to copy the file from a friend's Vista to a USB
    memory stick and then copy it to your system to repalce your corrupt
    autochk.exe file.
     
    uvbogden, Nov 16, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.