Automatic Update for Windows 2000 ignores proxy settings

Discussion in 'Windows Update' started by Just Curious, Nov 11, 2003.

  1. Just Curious

    Just Curious Guest

    Running Automatic Update on XP and 2000 workstations
    directly to Microsoft (no SUS) behind proxy and firewall.
    Have set proxy settings for system context by running
    inetcpl.cpl for system and checked them
    under "HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\Curre
    ntVersion\Internet Settings".

    Works fine for XP. On 2000 SP4 Automatic Update ignores
    the settings and tries to access Microsoft directly.

    Also works if Automatic Update service is run as
    administrator. This is an acceptable solution, but ...

    Why the difference?

    Have tried this on several otherwise identical XP and 2000
    workstations, always with the same result.
     
    Just Curious, Nov 11, 2003
    #1
    1. Advertisements

  2. Just Curious

    Geus Guest

    Have set proxy settings for system context by running
    How do you setup the right user context?
    I'm able to run the applet but then I'm still logged
    in as a normal user not as system.
    I use this command to start the applet run: "control.exe inetcpl.cpl"
    With other words how can I login as system?

    Regards Geus
     
    Geus, Nov 13, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.