Automatic Update Options Greyed-Out

Discussion in 'Windows Update' started by AlanB, Mar 16, 2008.

  1. AlanB

    AlanB Guest

    I recently came across a computer running Windows XP Professional with SP2
    that had failed to receive automatic updates. Although Automatic Updates
    appeared to be set to on, the options were greyed out. I was able to run
    Windows Update manually and apply the 86 critical updates but I still cannot
    "un-grey" the options. I tried looking at the registry settings and group
    policies as per http://windowsxp.mvps.org/aupolicy.htm but can find nothing
    wrong.
     
    AlanB, Mar 16, 2008
    #1
    1. Advertisements

  2. PA Bear [MS MVP], Mar 16, 2008
    #2
    1. Advertisements

  3. AlanB

    AlanB Guest

    I have reviewed the earlier threads linked but the suggestions doe not seem
    to go beyond those I have already tried. Note that the symptoms are:
    1. Windows Update appears to be on but has not been running.
    2. The Automatic Updates options are greyed-out.
    3. Running Windows Update from the web site is SUCCESSFUL.

    I do not know the prior history of the computer. I was asked to set up
    broadband on the computer. I routinely check security settings and noticed
    the Updates problem.
     
    AlanB, Mar 16, 2008
    #3
  4. AlanB

    TaurArian Guest

    TaurArian, Mar 16, 2008
    #4
  5. And if that works, reboot and tell us if Automatic Updates is greyed-out
    again or not, please.
     
    PA Bear [MS MVP], Mar 17, 2008
    #5
  6. AlanB

    AlanB Guest

    Sorry guys, my mistake. I really thought I had checked the registry and
    group policy settings before I posted, but I had missed one. I ran good ol'
    Dial-a-Fix which alerted me to the Registry entry HKEY_LOCAL_MACHINE \
    SOFTWARE \ Policies \ Microsoft \ Windows \ WindowsUpdate \ AU ,where the
    AUOptions key was set to a value of 4. So I asked Dial-a-Fix to remove the
    entry and that did the trick! Automatic Updates is now on and working
    normally.

    Thank you very much for your time and patience and sorry it proved to be a
    wild goose chase.
     
    AlanB, Mar 17, 2008
    #6
  7. AlanB

    TaurArian Guest

    Thanks for advising us AlanB. Pleased it's all working okay now.
    K
     
    TaurArian, Mar 18, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.