"automatic" update

Discussion in 'Windows Update' started by shadow, Oct 3, 2004.

  1. shadow

    shadow Guest

    twice over the last 3 days I've noticed that the windows update icon appeared
    on my task bar. When I hold the cursor over the icon i get the message
    "downloading updates: **%". Never, on these 2 occassions, was I alerted that
    updates were available or asked if I wanted to download any updates. When the
    "updates" are finished downloading I'm don't directed to the Install Wizzard.
    Does anyone know if this is something new or if it is something I should be
    worried about. Thanks
     
    shadow, Oct 3, 2004
    #1
    1. Advertisements

  2. shadow

    Rob Guest

    He shadow,
    I've notice the same problem (?)
    Program appear and disappear.
    The last 5 day's no automatic update program appears in my task bar.
    No suggestions for installation.
    No changes in adjustment for automatic update.
    What's going on ?????????
    Rob
     
    Rob, Oct 3, 2004
    #2
    1. Advertisements

  3. shadow

    Rob Guest

    and I'm still waiting for SP2 with automatic update........................
     
    Rob, Oct 3, 2004
    #3
  4. shadow

    Sky King Guest

    Hi;

    Sounds like AU is set on Automatic. If you want more control, check the
    Automatic Updates applet in Control Panel, where you can set AU to prompt
    you before install, or before download and before install.
     
    Sky King, Oct 3, 2004
    #4
  5. shadow

    Sky King Guest

    Hi, Rob;

    Not sure this is the same problem that Shadow reports.

    If you would, check the .:\Windows\Explorer.exe file and post back with the
    version number of that file.

    If you use IE to browse to http://v5.windowsupdate.microsoft.com what
    happens? If you get in normally, do a "Custom Install" scan (just do the
    scan, no need to install anything yet --- unless you get offered BITS 2.0
    which you definitely must install right away). How many updates are you
    offered in the "high priority" section?
     
    Sky King, Oct 3, 2004
    #5
  6. shadow

    lorri Guest

    My autoupdate has always worked wonderfully, until two
    weeks ago....now it comes up in the taskbar but always
    says 0% and won't let me pause or stop, etc. any ideas?
    Thanks
     
    lorri, Oct 3, 2004
    #6
  7. shadow

    c300331 Guest

    This is working well.
    Well, here I go again.
    Mine's been doing the same for a few days also. "downloading updates: 0%"
    and nothing's happening. Can't close it out - At least I can't identify it in
    Task Manager.........
     
    c300331, Oct 4, 2004
    #7
  8. shadow

    c300331 Guest

    Well, seemed to straighten out for a few days.
    Then last night it downloaded two "updates" and installed 'em.
    Now, this morning, the globe and "downloading updates 0%" is back and since
    it's popped up the machine is sluggish.
    What's going on Micro$oft?!
     
    c300331, Oct 15, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.