AutoPlay Feature--Disable

Discussion in 'Windows Vista Hardware' started by rhyde, Mar 5, 2007.

  1. rhyde

    rhyde Guest

    Is there a way, in Windows Vista, to disable the autoplay feature so that
    windows explorer does not open up displaying the contents of the external
    hard drive after each boot up.
    rhyde, Mar 5, 2007
    1. Advertisements

  2. rhyde

    Puppy Breath Guest

    Click the Start button, type auto and click AutoPlay.
    Puppy Breath, Mar 5, 2007
    1. Advertisements

  3. rhyde

    rhyde Guest

    Then what?

    rhyde, Mar 5, 2007
  4. rhyde

    Guest Guest

    Choose the choices that meet your goals. Are you stupid?
    Guest, Mar 5, 2007
  5. rhyde

    Kirk Guest

    Open Control Panel -> Hardware and Sound -> AutoPlay then set up how you
    want things.
    Kirk, Mar 5, 2007
  6. rhyde

    rhyde Guest

    I want to set it for the entire external hard drive, and there is no options
    there to do that. Do you have a suggestion on how to do it for the entire
    hard drive. the drive does not appear under devices in the AutoPlay menu.
    rhyde, Mar 6, 2007
  7. rhyde

    Ward Taylor Guest

    You can, if you so desire, turn off autoplay on all drives, which will solve
    your problem on the hdd, but will also disable it for everything else,
    really safer anyway.
    Click start>run>type gpedit.msc>click ok>expand computer
    configuration>expand administrative templates>expand windows
    components>click on autoplay policies>double-click turn off autoplay in the
    right-hand pane>click on enabled>select all drives in the drop down>click
    ok>go back to start>click run>type gpupdate>click ok>your done
    Ward Taylor, Mar 7, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.