AVI / MPG video files playing zoomed in at 50-70%, please help!

Discussion in 'Windows Media Player' started by Hector, May 19, 2004.

  1. Hector

    Hector Guest

    my avi and mpeg files are playing as if zoomed in at 50-70%...i have uninstalled and reinstalled DirectX, i have run countless virus scans, updated patches, and i have made sure that all my media player preferences are not the issue. If anyone has any clues what is wrong i would appreciate the help. email me if you can help or if you want further information.
     
    Hector, May 19, 2004
    #1
    1. Advertisements

  2. That should be a setting in your video card drivers properties.

    --
    Get Instant WMP Answers
    http://tinyurl.com/35rfv
    --
    uninstalled and reinstalled DirectX, i have run countless virus scans,
    updated patches, and i have made sure that all my media player preferences
    are not the issue. If anyone has any clues what is wrong i would appreciate
    the help. email me if you can help or if you want further information.
     
    Chris Lanier [MVP], May 19, 2004
    #2
    1. Advertisements

  3. Hector

    Arturas

    Joined:
    Oct 28, 2009
    Messages:
    1
    Likes Received:
    0
    Handled

    after having this problem for 2 days now i've found the solution which worked for me. You need to open your DirectX properties, which should be in your control panel and open DirectDraw tab then under Performance you need to uncheck the Use Hardware acceleration button and that solved it for me and i hope will solve it for u too.
     
    Arturas, Oct 28, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.