Aweful Outtlook performance while on cisco vpn

Discussion in 'Server Networking' started by El CiD, Nov 11, 2007.

  1. El CiD

    El CiD Guest

    "Trying to connect" shows up when launching outlook 2003. takes 2
    minutes to conenct, once conencted it appears to work fine.

    I have added and edited hosts and lmhost file to have the latest ip
    information from my servers.


    i have also make sure that the default dns server and wins points to
    the company servers.

    I am not sure what lese to do here, any inoput is highly appreciated
     
    El CiD, Nov 11, 2007
    #1
    1. Advertisements

  2. Robert L. \(MS-MVP\), Nov 12, 2007
    #2
    1. Advertisements

  3. El CiD

    El CiD Guest

    Windows IP Configuration



    Host Name . . . . . . . . . . . . :pC-7057

    Primary Dns Suffix . . . . . . . : NEWSGROUP.local

    Node Type . . . . . . . . . . . . : Hybrid

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No

    DNS Suffix Search List. . . . . . : NEWSGROUP.local

    slowcable.com



    Ethernet adapter Local Area Connection 2:



    Connection-specific DNS Suffix . : slowcable.com

    Description . . . . . . . . . . . : Broadcom NetLink (TM)
    Gigabit Ethernet

    Physical Address. . . . . . . . . : 00-16-E6-FA-9E-70

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 172.16.0.10

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Default Gateway . . . . . . . . . : 172.16.0.1

    DHCP Server . . . . . . . . . . . : 172.16.0.1

    DNS Servers . . . . . . . . . . . : 20.0.0.19

    209.87.128.200

    Primary WINS Server . . . . . . . : 20.0.0.19

    Lease Obtained. . . . . . . . . . : Sunday, November 11, 2007
    2:53:41 PM

    Lease Expires . . . . . . . . . . : Monday, November 12, 2007
    2:53:41 PM

    Hello, many thanks for reading my post


    My server dns ip is the 20.0.0.19 which has been hard coded to the
    network adapter ip settings.

    the other 209.xxx.xxxx is the another dns server
     
    El CiD, Nov 12, 2007
    #3
  4. What are you connecting to? Exchange? Using cached mode? Anything else in
    your profile?
     
    Lanwench [MVP - Exchange], Nov 12, 2007
    #4
  5. El CiD

    El CiD Guest

    Hi there,

    yes connecting to exchange in cache mode.
     
    El CiD, Nov 12, 2007
    #5
  6. Then note that microsoft.public.exchange.clients might be a better place to
    post.... or do a crosspost to there as well.

    That said -

    What version & SP of Exchange & Windows?
    RPC over HTTP in use?
    What else is in your Outlook profile - just Exchange, or do you also have
    Internet mail in there, too? How about PST files?
    What client OS and SP?
    Is Outlook 2003 patched to at least SP2 (ideally SP3)?
     
    Lanwench [MVP - Exchange], Nov 12, 2007
    #6
  7. El CiD

    El CiD Guest

    Hello, many thanks for you help. I have just finished cross posting as
    well.

    Windows XP Pro sp2
    Exchange 2003 Sp2
    No RPC over HTTP in use.
    PST file but sits in the file server, remote location.
    Outlook patched to sp2
     
    El CiD, Nov 12, 2007
    #7
  8. Robert L. \(MS-MVP\), Nov 12, 2007
    #8
  9. You should definitely look into implementing.You don't even need VPN to
    connect to your Exchange mailbox then - it all goes over HTTPS.
    Ah, that's your problem, then. You really shouldn't have a PST file in use
    at all, let alone try to use one not located on your local HD. Microsoft
    doesn't support accessing PST files over a LAN or WAN link; it has
    performance repercussions and worse, can lead to data corruption. Since you
    have Exchange, don't use PST files, period - just use your Exchange mailbox
    with cached mode enabled. Keep this simple and it will work well.

    See
    http://www.exchangefaq.org/faq/Exchange-5.5/Why-PST-=-BAD-/q/Why-PST-=-BAD/qid/1209
    for info on why to avoid PST files.

    So, for now, clean up your mail profile to get rid of the offending remote
    PST file, and try this just with Exchange in there. It should work. Next
    step would be RPC over HTTP, which is faster, easier, and more likely to
    work from all the various networks you might connect to. You can still use
    your VPN client if you need to, for file/folder/sync access, but you don't
    need it for Exchange.
    That's fine (altho' you might go for SP3 now).
     
    Lanwench [MVP - Exchange], Nov 12, 2007
    #9
  10. Hi, Robert - you might check out my reply in this thread - the issue doesn't
    seem to be a VPN or networking specific one.
     
    Lanwench [MVP - Exchange], Nov 12, 2007
    #10
  11. El CiD

    El CiD Guest

    Hi there,

    thanks for your reply. Yes, I can ping it.

    The vpn is being done via site to site vpn ( router to router )
     
    El CiD, Nov 12, 2007
    #11
  12. El CiD

    El CiD Guest

    In regards to the PST file, I should have been more clear, my mistake.
    The PST file are archived emails only. The mail goes directly to
    their exchange mailbox.


    Looks like my only solution is to implement rpc over http.


     
    El CiD, Nov 12, 2007
    #12
  13. Yep, but it doesn't make any difference. A PST file is a PST file. Doesn't
    matter whether it's the delivery location or not - you're still trying to
    access a PST file across a WAN link, which is not supported (nor is it from
    a LAN link). Disable autoarchive in Outlook (if you really need archiving,
    get Exchange-aware archive software and run it against your server).

    That won't solve this problem, although it is indeed superior for remote
    Outlook/Exchange users.
     
    Lanwench [MVP - Exchange], Nov 12, 2007
    #13
  14. El CiD

    El CiD Guest

    Ok. I will do the following with the test user

    1. Remove the pst file
    2. update outlook to sp3

    See if the connectivity issue continues. If it does, then I will try
    the rpc over http


    thank you for your input.



     
    El CiD, Nov 12, 2007
    #14
  15. Yep. And disable autoarchive.
    Can't hurt!
    I suspect you'll want RPC over HTTP anyway. Even in a site-to-site VPN
    config, the bandwidth requirements will be lower. And you can take your
    laptop/computer outside & use it from an internet cafe!
     
    Lanwench [MVP - Exchange], Nov 12, 2007
    #15
  16. Hi Lanwench,

    Sorry, I didn't read it carefully. Thanks.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "Lanwench [MVP - Exchange]"
     
    Robert L. \(MS-MVP\), Nov 12, 2007
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.