Axim-X51v and WMDC Sync Issue: Not Connected

Discussion in 'ActiveSync' started by MPOMPEY, May 17, 2007.

  1. MPOMPEY

    MPOMPEY Guest

    I'm running Vista Ultimate and I have a Dell Axim-X51v PDA, with WM5 on it.
    Twice before WMDC was able to connect to my PDA and sync everything fine.
    Then at some point, it randomly stops connecting to my device. I've tried all
    the suggestions here on this newsgroup and Google to fix the issue, to no
    avail. The only way I've fixed this is to do a hard reset and wipe my PDA
    back to factory default settings. I'd really like to solve this issue rather
    than wipe my device. As it is only a temporary fix. And at some random time
    in about two weeks from now WMDC will do this again. My thinking is that WMDC
    is doing something to a setting in the PDA, because the PDA will not be
    discovered by my Windows XP computer either. I'm not sure what. I don't have
    any registry viewing software on the Axim so I can't see what is going on in
    the registry, if anything.

    I've tried everything from turning on/off Advanced networking in the PDA
    Uninstalling/ Reinstalling WMDC
    Deleting partnerships in WMDC
    Soft reset of the device. In/Out of the cradle
    Plugging directly into USB port on the PC instead of USB hub
    Plugging/unplugging AC/DC power adapter of the cradle.

    I know that if I hard reset the device, WMDC will find it. It's just
    aggravating not knowing what has changed. Perhaps after I hard reset this
    time, you guys can recommend some software to install that will let me
    troubleshoot this from the PDA side.
     
    MPOMPEY, May 17, 2007
    #1
    1. Advertisements

  2. Chris De Herrera, May 17, 2007
    #2
    1. Advertisements

  3. MPOMPEY

    MPOMPEY Guest

    Thanks for responding Chris. I have the firewall turned off completely, no
    change.
     
    MPOMPEY, May 18, 2007
    #3
  4. Chris De Herrera, May 20, 2007
    #4
  5. MPOMPEY

    MPOMPEY Guest

    Chris, there is no error message displayed. WMDC says "Not Connected" even
    though the device is sitting in the cradle. I've checked in Device Manager
    and the computer detects the device because it shows up underneath Network
    Adapters as "Microsoft Windows Mobile Remote Adapter." If I turn off advanced
    networking on the Axim PDA, then the device will show up as Dell Axim USB
    underneath Mobile Devices. Once this situation occurs the PDA cannot be seen
    by either my Vista or my XP machines. It looks like something is happening on
    the Axim side that is preventing the connection from happening. Once I do a
    hard reset and completely wipe the device, it can be seen again.
     
    MPOMPEY, May 21, 2007
    #5
  6. Chris De Herrera, May 22, 2007
    #6
  7. MPOMPEY

    MPOMPEY Guest

    I've done the Print Route Command, but I can't really tell which one belongs
    to the Axim. I've pasted the results from the cmd window below.

    Interface List
    11 ...80 00 60 0f e8 00 ...... Microsoft Windows Mobile Remote Adapter
    8 ...00 11 43 02 b2 10 ...... Broadcom NetXtreme 57xx Gigabit Controller
    1 ........................... Software Loopback Interface 1
    9 ...02 00 54 55 4e 01 ...... Teredo Tunneling Pseudo-Interface
    10 ...00 00 00 00 00 00 00 e0 isatap.pyninc.org
    12 ...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
    ===========================================================================

    IPv4 Route Table
    ===========================================================================
    Active Routes:
    Network Destination Netmask Gateway Interface Metric
    0.0.0.0 0.0.0.0 10.1.1.1 10.1.1.28 20
    10.1.1.0 255.255.255.0 On-link 10.1.1.28 276
    10.1.1.28 255.255.255.255 On-link 10.1.1.28 276
    10.1.1.255 255.255.255.255 On-link 10.1.1.28 276
    127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
    127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
    127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
    169.254.2.0 255.255.255.0 On-link 169.254.2.2 286
    169.254.2.2 255.255.255.255 On-link 169.254.2.2 286
    169.254.2.255 255.255.255.255 On-link 169.254.2.2 286
    224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
    224.0.0.0 240.0.0.0 On-link 10.1.1.28 276
    224.0.0.0 240.0.0.0 On-link 169.254.2.2 286
    255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
    255.255.255.255 255.255.255.255 On-link 10.1.1.28 276
    255.255.255.255 255.255.255.255 On-link 169.254.2.2 286
    ===========================================================================
    Persistent Routes:
    None

    IPv6 Route Table
    ===========================================================================
    Active Routes:
    If Metric Network Destination Gateway
    1 306 ::1/128 On-link
    8 276 fe80::/64 On-link
    10 281 fe80::5efe:10.1.1.28/128 On-link
    12 296 fe80::5efe:169.254.2.2/128
    On-link
    8 276 fe80::c52e:86e6:f42a:1fc5/128
    On-link
    1 306 ff00::/8 On-link
    8 276 ff00::/8 On-link
    ===========================================================================
    Persistent Routes:
    None

    F:\Users\mpompey.PYNINC>
     
    MPOMPEY, May 22, 2007
    #7
  8. Chris De Herrera, May 23, 2007
    #8
  9. MPOMPEY

    MPOMPEY Guest

    Teredo Tunneling? Where is this located? I can't find it on the Axim at all.
    How do I modify its settings?
     
    MPOMPEY, May 25, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.