Backup broken - involved non standard install of Vista

Discussion in 'Windows Vista General Discussion' started by Richard Urban, Oct 12, 2006.

  1. This is an informational notice. The bug has been reported.

    Well, Vista backup has changed since RC1 5600, the last version that I was
    able to use full system backup. Starting with RC1 5728 backup (on my
    computer) ceased to function. The same condition exists in build RC2 5744.

    Hardware:
    Asus A7N8X2.0 Deluxe M/B (3 years old - one of the first with onboard SATA)
    2 gig of Crucial PC3200 RAM, running in dual mode
    2 SATA hard drives (Seagate 160 gig)
    2 ATA-100 hard drives (W.D. 160 gig)
    The rest doesn't enter into the equation.

    First, I only believe in clean installs. Because I had problems early on in
    the beta testing, with the Vista installer corrupting a drive other than the
    one I was installing to (lost everything from that drive), I have for the
    last 4 builds been physically disconnecting all drives, except the one I am
    installing Vista to. Starting with build RC1 5728 I have had issues with the
    supplied backup program. Prior to 5728, backup worked just fine.

    I install Vista RC2 to the last remaining hard drive, containing 2
    partitions. I will call these partitions C: and F:

    After the install I thoroughly check out the operating system, add a file
    manager program and then create a full system image of drive C: and store it
    on drive F:. To be certain that the image is competent, I reboot the
    computer. I then restore the image, booting from the Vista DVD. The restored
    image is competent. It boots, everything works as it should and the one
    small application I installed is still working.

    Now I shut down the computer. I reconnect SATA 2 and my 2 IDE drives. I turn
    on the computer which takes me to the boot manager program (System Commander
    2000) which I have installed on a small DOS partition. This program allows
    me to boot into either DOS, WinXP-1, WinXP-2 or Vista. It also allows me to
    hide the operating systems that I am NOT booted into from the actively
    booted system - eliminating possible cross contamination due to rogue
    applications, virus's etc.

    Booting into Vista RC2 5744 I am able to access, read and write to all of my
    drives and partitions, including a CD burner and a DVD burner. I start the
    Vista supplied backup program. I allow access via the UAC prompt. I then
    choose complete backup.

    Imagine my surprise when I get a popup stating that I do not have "any"
    backup media installed. The program identifies no hard drives. Nor does it
    identify my burners as a viable option. I can not backup to anything. Nor
    can I access the backup I made just 10 minutes prior, although it is
    physically still present on drive/partition F:

    Remember, the backup program worked fine under Vista RC1 5600 using the
    exact same physical setup and the same setup methodology.

    I have no answer for this, and I am pretty good at working around
    difficulties such as the one presented above.

    This one has me stumped!

    No need to answer this as it is just informational, but feel free to comment
    if you wish.

    --

    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User

    Posted using Vista RC2 5744

    (For email, remove the obvious from my address)

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!
     
    Richard Urban, Oct 12, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.