Backup failure 0x8007045D (I/O device error)

Discussion in 'Windows Vista Hardware' started by Mike F from TN, Dec 2, 2007.

  1. I have been backing up files every week and a complete backup every month to
    a 250G external drive, using the Vista Business Backup Center. Today I was
    trying to do the complete backup. All went well until about halfway through
    the process, I got the I/O device error 0x8007045D. What is happening and how
    do I fix it? Thanks. Mike
     
    Mike F from TN, Dec 2, 2007
    #1
    1. Advertisements

  2. I am considering this question answered and solved. See thread titled
    "Unsuccessful backup. I/O device error (0x8007045D)" and check the reply by
    noggin1228. Also see my post in the same thread.
     
    Mike F from TN, Dec 11, 2007
    #2
    1. Advertisements

  3. Mike F from TN

    scojew Guest

    So what do I do when this doesn't work
     
    scojew, May 28, 2008
    #3
  4. Mike F from TN

    Nonny Guest

    When what doesn't work?

    Learn to quote what you are replying to.
     
    Nonny, May 28, 2008
    #4
  5. Mike F from TN

    scojew Guest

    What is there to quote- only one solution was presented anywhere on
    either this thread or the one referred to- removal of shadow copies.
    That didn't work for me or several others from a lot of what I've read.
    I've tried brand new back up and I've tried restarting the same back
    up. I've cleaned out the restore points and continue to get the same
    error. Any suggestions? Don't get ignorant with me and I won't be
    ignorant with you.
     
    scojew, May 28, 2008
    #5
  6. Colin Barnhorst, May 29, 2008
    #6
  7. Mike F from TN

    scojew Guest

    I apologize then. I assumed that someone reading the thread would see
    the answers that had been provided and being familiar with the solution
    offered, would know what I was saying. But I forget, never assume. Of
    course I didn't refer to another thread, my reply was to the statement
    immediately preceding mine in which a link to another thread with a
    potential solution was mentioned. Didn't realize that I would need to
    include that in the post immediately following, but now I know.

    Meanwhile, I still get error 0x8007045D when backing up my hard drive.
    I have cleared the restor points, even reformatted the back up drive.
    I've also scanned it for bad sectors and it passes with flying colors.
    Any suggestions for the real matter at hand?
     
    scojew, May 29, 2008
    #7
  8. If this an external hard drive, does the drive work with another computer?
    If you are connecting through a usb hub try connecting directly. Please
    post back with any result.
     
    Colin Barnhorst, May 29, 2008
    #8
  9. Mike F from TN

    scojew Guest

    It is an external hard drive. I can copy my entire Documents folde
    onto the drive, it only has error when I run Vista's back-up program.
    I'm also connecting directly into the HP Pavilion laptop
     
    scojew, May 29, 2008
    #9
  10. Mike F from TN

    propman Guest


    The problem is that you are posting through a web site (in this case, a
    web site that is using the vBulletin software to access newsgroups) but
    you are adding to a thread on that site that either never was posted to
    this actual newsgroup or it's rolled off everyone's newsreader.

    The Windows newsgroups seem to be rife with postings similar to yours
    and I have made it a point not to respond to messages that clearly have
    been posted directly to this or other newsgroups via personal newsreader
    software....there's just to much hassle and confusion to my point of view.
     
    propman, May 29, 2008
    #10
  11. Mike F from TN

    Nonny Guest

    I just looked it up on Google Groups... he's replying to a post from
    December 11 of last year
     
    Nonny, May 29, 2008
    #11
  12. Mike F from TN

    Nonny Guest

    Brink's site uses that software and he posts from his site. I wonder
    how many of these goofy posts originate from that site?
     
    Nonny, May 29, 2008
    #12
  13. Mike F from TN

    scojew Guest

    The problem is that I don't normally utilize these types of forums and
    only submitted a reply because everyone seems to suggest the same
    solution (clear restore points and you'll be fine) and it's not
    working. I never saw anything about quoting before being reprimanded
    and was insulted at the tone that got interpreted (by me) when
    receiving the reprimand. There were only two posts on the thread that
    I was looking at on the forum at technologyquestions.com. Is that not
    where you all are seeing this? That would explain why the quotes were
    necessary when I thought I was quite clear since there had only been
    one post with a solution and it had the reference to the other thread.
    I thought it was a simple question being asked- if the only solution
    being offered doesn't fix my problem, are there any other remedies out
    there? Instead, most of you are concentrating on teaching me the
    nuances of etiquette for a newsgroup or forum or something. Fix this
    one problem and you will probably not need to worry about my etiquette
    because I won't be writing. At this point, I feel like I'm in a
    burning vehicle and my rescuer is occupied with the flat tire. Please
    don't continue to lecture me on how to converse or why I didn't know
    how to converse. Tell me how to eliminate the 0x8007045D error message
    when I try to run a Vista backup.
     
    scojew, May 29, 2008
    #13
  14. Mike F from TN

    Nonny Guest

    Nope.

    I'm seeing it by accessing the Microsoft public newsgroup server using
    a newsgroup reader (something like a mail client). I could also
    access it using my ISP's newsgroup server, or any one of probably a
    100 pay-for-play or free newgroups servers.
     
    Nonny, May 29, 2008
    #14
  15. Mike F from TN

    scojew Guest

    But can you tell me how to get Vista to back-up without getting
    0x8007045D error when I've already cleared the restore points and
    checked the drive for bad sectors to no avail? That's really all I
    want to know, this is exasperating!
     
    scojew, May 29, 2008
    #15
  16. What edition of Vista are you using? Are you using the Backup and Restore
    Center or CompletePC Backup? Some details would help.

    You did not say whether or not you have been able to use the drive with
    another computer.

    If you have another usb cable you might try switching (to eliminate the
    cable as an issue).

    One easy way to test is to use a third party solution. Acronis True Image
    is available as a fully functional 30-day trial for download. I suggest
    that you download and install ACI (trial) and see if you can make file
    backups and image backups using the external drive. That would help
    identify the possible problem as the Vista software or the drive.
     
    Colin Barnhorst, May 29, 2008
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.