backup to a network drive is asking for username and password...whatusername and password?

Discussion in 'Windows Vista General Discussion' started by Lisa Hetherington, Sep 26, 2007.

  1. Hi everyone,

    When I try to backup my laptop to a shared external hard drive plugged
    into the desktop computer, Vista asks me for a username and password.

    ***************
    Enter a user name and password to access \\HOMEPC\external hard
    drive\Lisa laptop backups\.
    *****************

    What username and password do I need to enter?

    ....Lisa
     
    Lisa Hetherington, Sep 26, 2007
    #1
    1. Advertisements

  2. Lisa Hetherington

    peter Guest

    the username/password that you use on the Desktop
    peter
     
    peter, Sep 26, 2007
    #2
    1. Advertisements

  3. Thanks Peter.
    I have no password on the desktop.
    My account on Win XP is the "Owner" account....I'll try the backup with
    Lisa and Owner without the password.

    Maybe I'll have to create a password on the desktop..I'm off to try.

    ....Lisa
     
    Lisa Hetherington, Sep 26, 2007
    #3
  4. I needed to create a pw on the XP computer...did that.

    1) Using Lisa and pw...

    **********************
    "The network share could not be accessed for the following reasons:

    No mapping between account names and security IDs was done. (0x80070534)

    Please ensure that the network location is valid.
    ***********************

    2) Using Owner and pw...
    **************
    "The network share could not be accessed for the following reasons:

    You need Full Control permission for the network share. Make the user a
    co-owner of the share,with Full Control. The network cannot be on a
    computer running Windows XP Home. (WHAT??!) (0x8100002A)

    Please ensure that the network location is valid.
    **********************

    I'm thinking Owner is the way to go...but what's this about Windows XP
    Home??? which, of course, is what my desktop is running.

    Thanks for any and all help.

    ....Lisa
     
    Lisa Hetherington, Sep 26, 2007
    #4
  5. I have exactly the same issue so any help would be much appreciated
     
    Tony Kempster, Oct 21, 2007
    #5
  6. Lisa Hetherington

    Julian Guest

    Hi, I'm having the same issue. I can access the folder I want to backup to
    and can copy to/from it but keep getting asked for the password when I want
    to backup. Did you get anywhere with this?
    Cheers
    Julian
     
    Julian, Oct 27, 2007
    #6
  7. Lisa Hetherington

    CMX Guest

    I am facing the same problem. I want to backup to Buffalo LinkStation drive.
    I have not setup any passwords. I have about 6 computers in the home network.
    They all run fine witout having any password. I can access ALL shares using 2
    Vista Ultimate.

    BUT, when i tried to bakup on Buffalo LinkStation. Vista insists that I
    enter a user name and password. I really do not need or want to password
    protect the backup.

    I just want Vista to go ahead and proceed without having a password. But I
    can go past this point.

    So I can not backup on my 350GB LinkStation :-(.

    Any workaround??????

    CMX
     
    CMX, Dec 19, 2007
    #7
  8. Lisa Hetherington

    Russell Guest

    Anyone receive information yet on how to correct this?
     
    Russell, Feb 4, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.