battery plugged in, not charging

Discussion in 'Windows Vista Hardware' started by jennifer b, Apr 21, 2008.

  1. jennifer b

    jennifer b Guest

    I am currently using a laptop that is approx one year old - it's a toshiba
    tecra A6. It belonged to a friend and I have only received it recently, so I
    do not know its history. When I hover above the 'power plan' icon on the
    bottom toolbar, it says "0% available, (plugged in, not charging)" and,
    accordingly, cannot run the computer on battery power. Is this definitely a
    problem with the computer's battery, despite it being only one year old?
    --
    jennifer b
     
    jennifer b, Apr 21, 2008
    #1
    1. Advertisements

  2. jennifer b

    Malke Guest

    jennifer b wrote:

    > I am currently using a laptop that is approx one year old - it's a toshiba
    > tecra A6. It belonged to a friend and I have only received it recently, so
    > I do not know its history. When I hover above the 'power plan' icon on the
    > bottom toolbar, it says "0% available, (plugged in, not charging)" and,
    > accordingly, cannot run the computer on battery power. Is this definitely
    > a problem with the computer's battery, despite it being only one year old?


    It could be a problem with:

    1. The laptop's battery
    2. The laptop's AC adapter
    3. The charger component on the laptop's motherboard

    Contact Toshiba tech support for repair/replacement.

    Malke
    --
    MS-MVP
    Elephant Boy Computers
    www.elephantboycomputers.com
    Don't Panic!
     
    Malke, Apr 21, 2008
    #2
    1. Advertisements

  3. jennifer b

    Jack J Guest

    I am having the same problem (less than 1yr) at 47%
    I just got my 5th tooth out!
     
    Jack J, Apr 25, 2008
    #3
  4. jennifer b

    diana Guest

    So would this also be true if it does charge as long as the lid is down?
    Toshiba laptop as well. Seems like it might be a setting in Windows that
    when it is open, don't charge but closed charge??

    "Malke" wrote:

    > jennifer b wrote:
    >
    > > I am currently using a laptop that is approx one year old - it's a toshiba
    > > tecra A6. It belonged to a friend and I have only received it recently, so
    > > I do not know its history. When I hover above the 'power plan' icon on the
    > > bottom toolbar, it says "0% available, (plugged in, not charging)" and,
    > > accordingly, cannot run the computer on battery power. Is this definitely
    > > a problem with the computer's battery, despite it being only one year old?

    >
    > It could be a problem with:
    >
    > 1. The laptop's battery
    > 2. The laptop's AC adapter
    > 3. The charger component on the laptop's motherboard
    >
    > Contact Toshiba tech support for repair/replacement.
    >
    > Malke
    > --
    > MS-MVP
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > Don't Panic!
    >
     
    diana, Jul 4, 2008
    #4
  5. jennifer b

    Free2liv4evr Guest

    I just had that exact same problem. I was stuck at 11% and I would
    unplug and plug back in. So, I did what I had to do: mess with my
    precious laptop ;_; Just kidding. I went to the HP site or'
    http://h10025.www1.hp.com/ewfrf/wc/...n&cc=us&product=3806991&os=2100&rule=6701〈=en'
    (http://h10025.www1.hp.com/ewfrf/wc/...=us&product=3806991&os=2100&rule=6701&lang=en)

    My battery is now charging. As I type, it went from 11% to 32% and it
    is plugged in and charging. Says so. So! I hope this solves your problem
    too. Downloading BIOS files are overrated....Kidding.

    For easy access, I'll just use the ol' copy paste method.



    - Click *Start* and type
    device in the search field, then select
    *Device Manager* .
    - Expand the *Batteries*
    category.
    - Under the Batteries category, right-click the
    *Microsoft ACPI Compliant Control Method Battery*
    listing, and select *Uninstall* .


    *WARNING: *
    Do not remove the Microsoft AC
    Adapter driver or any other ACPI compliant driver.
    - On the Device Manager taskbar, click
    *Scan for hardware changes *[image:
    http://h10025.www1.hp.com/ewfrf-JAVA/Doc/images/c01176420.gif] .
    Alternately, select *Action > Scan for hardware
    changes* .


    Windows will scan your computer for hardware that
    doesn't have drivers installed, and will install the drivers needed to
    manage your battery's power. The notebook should now indicate that the
    battery is charging.


    --
    Free2liv4evr
     
    Free2liv4evr, Apr 25, 2009
    #5
  6. jennifer b

    90tbird Guest

    Free2liv4evr;1027931 Wrote:
    > I just had that exact same problem. I was stuck at 11% and I woul
    > unplug and plug back in. So, I did what I had to do: mess with m
    > precious laptop ;_; Just kidding. I went to the HP site or
    > http://h10025.www1.hp.com/ewfrf/wc/...n&cc=us&product=3806991&os=2100&rule=6701〈=en
    > (http://h10025.www1.hp.com/ewfrf/wc/...=us&product=3806991&os=2100&rule=6701&lang=en
    >
    > My battery is now charging. As I type, it went from 11% to 32% and it i
    > plugged in and charging. Says so. So! I hope this solves your proble
    > too. Downloading BIOS files are overrated....Kidding
    >
    > For easy access, I'll just use the ol' copy paste method
    >
    >
    > > >

    - Click *Start* and type
    > device in the search field, then select
    > *Device Manager*

    - Expand the *Batteries*
    > category

    - Under the Batteries category, right-click th
    > *Microsoft ACPI Compliant Control Metho
    > Battery* listing, and select *Uninstall* .
    >
    >
    > *WARNING:
    > Do not remove the
    > Microsoft AC Adapter driver or any other ACPI compliant driver

    - On the Device Manager taskbar, click
    > *Scan for hardware changes *[image
    > http://h10025.www1.hp.com/ewfrf-JAVA/Doc/images/c01176420.gif]
    > Alternately, select *Action > Scan for hardwar
    > changes*
    > > >

    >
    > Windows will scan your computer for hardware tha
    > doesn't have drivers installed, and will install the drivers needed t
    > manage your battery's power. The notebook should now indicate that th
    > battery is charging


    I tried this proceedure and initially the same result battery plugged i
    and not charging at 48%. So I tried this method again but with a fe
    changes which worked

    With the laptop on and AC power cord plugged in, remove the battery (yo
    may have to gently tilt the laptop up or on its side), then use th
    device manager to uninstall the drivers (as originally instructed).
    Wait about 30 seconds to 1 minute. Replace the battery, and return th
    laptop to an upright position. Use the device manager to scan for ne
    hardware and reinstall the drivers (as originally instructed). Afte
    completing these step my battery tray icon indicated Battery Full
    Charged 100

    --
    90tbird
     
    90tbird, May 15, 2010
    #6
  7. jennifer b

    justintjacob

    Joined:
    Jun 26, 2013
    Messages:
    27
    Likes Received:
    0
    is there any power light on adapter ?it may due to mother problem also
     
    justintjacob, Jun 26, 2013
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.