Beyond a normal Admin issue. Admin account is acting as a guest ac

Discussion in 'Windows Vista Administration' started by Juggernautalis, Oct 13, 2007.

  1. I wish the problem were as simple as my subject line and i hope i am not
    completely alone on this. this happened really fast recently. OK here we go

    #1 in the beginning there were 3 profiles, 2 standard and my admin. One day
    i logged in and noticed that my network status icon said i wasnt connected to
    the internet. I just knew i was so i rebooted several times. still had a red
    "x" going through the status icon. when i put my cursor over it, it read
    "Connection status: unknown" "server execution failed". i then realized that
    even though it said all this i was still connected to the internet

    #2 If i tried to log onto any of the other profiles other than my admin a
    blank black screen would come up with a movable cursor. I was able to bring
    up the task manager and log off back to the profile menu.

    #3 any device i plug into the usb it acknowledges it and begins to search
    for a driver but never finds one. In a recent case i plugged up an external
    hardrive hoping to move some files since murphys law is happening on my
    computer and it found nothing. Went into the device manager and saw it
    sitting there under "other devices" with a yellow exclamtion mark on it. hit
    reinstall driver directed it where to look and it located the driver but said
    " Windows encountered a problem installing driver software for your device"
    "Windows found driver software for your device but encountered an error while
    attempting to install it" says this for everything now

    #4 Any music file that i try to play in windows media player does not play.
    A small red x pops up next to name of every song in every playlist when it is
    attempting to play it. then a box comes up and says "Windows Media Player
    cannot access the file. The file might be in use, you might not have access
    to the computer where the file is stored, or your proxy settings might not be
    correct." if i click on the web help option in this box it takes u to
    http://www.microsoft.com/windows/wi...&id=C00D11D2&contextid=87&originalid=80070005

    #5 i ran all the diagnostic tests i could says everything is fine. but it
    wont allow me to do a system restore to any older point. when i try it comes
    to the desktop screen and says the restore was not succesful and no files
    were changed

    #6 any website i go to that has a function where it reads ur computer for
    something (ie searches your hardware configuration, looks for ur service tag)
    does not work. As a matter of fact one of my screens that use to show my
    hardware configuration and rate it doesnt even see it anymore.

    I have windows vista ultimate and all this happened in a period of about 4
    hours and hasnt been the same since. somebody plz help
     
    Juggernautalis, Oct 13, 2007
    #1
    1. Advertisements

  2. Juggernautalis

    Aaron Guest

    I am having the EXACT same problem here. I was going to do a complete
    system restore, but I think I will contact MS first to see what their
    solution to this is.
     
    Aaron, Oct 13, 2007
    #2
    1. Advertisements

  3. Not sure if this is still an active issue, but all you should have to do
    is type:

    *Net localgroup Administrators localservice /add*
     
    Freelancer852, Jul 8, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.