Big Problems while trying to install Warcraft 3 .. Please help!

Discussion in 'Windows Vista Games' started by LavaZza, Feb 5, 2008.

  1. LavaZza

    LavaZza Guest

    Hi gyus. 1st, sorry for my bad english
    The problem is that i cant even start the installer. It keeps saying m
    "No program start menu found"
    I've tried everything -> compatibilty with xp sp2, 98, run a
    administrator etc. all this stuff didn't work. :cry: :rolleyes
    Please help me! I love this game. 10x in advance. :
     
    LavaZza, Feb 5, 2008
    #1
    1. Advertisements

  2. LavaZza

    MIC Guest

    try installing with anti-virus/firewall/defender turned off, also mak
    sure your warcraft dvd is clean and not damaged, you could also explor
    disc to see if will run set-up from there, also turn off UAC, but yo
    should turn it on again to be saf
     
    MIC, Feb 6, 2008
    #2
    1. Advertisements

  3. LavaZza

    LavaZza Guest

    10x man. I tried your suggestion but it didn't work. Seems like th
    installer is incompatible with the OS. I was told that this is
    Quicktime problem and installed it but it didnt work again ... It'
    quite annoying ..
    I'm accepting other suggestions ..
    sorry for the bad englis
     
    LavaZza, Feb 6, 2008
    #3
  4. LavaZza

    erziko Guest

    i got the same problem :( any suggestions?
     
    erziko, Feb 6, 2008
    #4
  5. LavaZza

    dantesc Guest

    dantesc, Feb 21, 2008
    #5
  6. LavaZza

    jagnus123 Guest

    so i got a new computer , and i was used to have windows xp , but on th
    new computer i am going to have vista , but when i tryed installing wc
    (wich worked fine on xp) there can a popup about half way , saying

    Settup cannot read a required data file. Your warcraft III cd may no
    be in the CDROM drive. please ensure the disk is in the CDROM drive an
    prees retry. To cancel operation , prees cance

    it was while downloading war3.mp

    its deffintly got nothing 2 do with scratches on the dis

    so what can i do ? i tryed right clicking on install.exe , and sayin
    run as admi
    i tryed that thing , where u go to redegit.exe and end up in shel
    folders changing programs thing to something else , what can i do ?? pl
    answer quick ;
     
    jagnus123, Feb 19, 2009
    #6
  7. LavaZza

    Joe Guest

    Your WC3 CD may not look scratched, but maybe it's something else? Check
    the bottom for discoloration. The disc should be an even silver color,
    look for adnormalities.

    If it's not too bad, make a copy of the CD using normal burning software
    (Make sure verify write is selected), use the copy to install the game
    and put the original in the CD drive once it's installed properly. My
    WC3 ran fine in Vista, no modifications needed.

    Blizzard should have a warranty department, you can usually send a CD to
    them and they'll replace it.

    Maybe someone else here has some suggestions, check the blizzard support
    site as well.
     
    Joe, Feb 23, 2009
    #7
  8. LavaZza

    jagnus123 Guest

    i got 2 disk's , they both come up with the exactly same probmlem a
    exactly the same time , i dont think it got anything to do with the dis
    , (as i said
     
    jagnus123, Feb 24, 2009
    #8
  9. LavaZza

    jagnus123 Guest

    OMFG i tryed downloading again , and it worked , idk why ... god love
    me XD :sarc
     
    jagnus123, Feb 24, 2009
    #9
  10. LavaZza

    Joe Guest

    I had a computer that used to fail installing Diablo 2, randomly, but once
    it worked, it just worked. Kind of odd. Probably has something to do with
    Blizzards file verification during file copies.

    I am convinced that Blizzard uses some Voodoo compression because it always
    amazes me how pretty their FMV looks for a game that comes on one CD. (WC3)
     
    Joe, Feb 24, 2009
    #10
  11. LavaZza

    Skaarah Guest

    I'm still getting the "Setup was unable to create the followin
    directory
    C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Windows\Star
    Menu\Programs \Warcraft II
    Error 0x00000003: ...

    This is the exact path I'm using
    "C:\Users\Skaarah\AppData\Roaming\Microsoft\Windows\Start Menu\Programs

    There is no spaces after Program
     
    Skaarah, Mar 2, 2009
    #11
  12. LavaZza

    EN4CER Guest

    Skaarah,

    Did you attempt creating the directory manually or changing it to a
    different start menu location. If nothing else ask it not to create a start
    menu shortcut.
     
    EN4CER, Mar 10, 2009
    #12
  13. LavaZza

    Fenixjr Guest

    maybe try it with a space...?

    strange cause there's a space after "programs" in your copied error

    as i had said before, i was installing starcraft at the time.

    If you wanted to you could go to the Blizzard store, register you
    cd-key, then download the game from their store, and it would be a newe
    installer, and perhaps would work no problems...

    just a guess, but i've since done a format to my vista hd, and
    recently(yesterday) did this with diablo 2, and had no problems what s
    ever, which i recall these same problems originally occuring, as on
    would expect.

    good luck..
     
    Fenixjr, Mar 11, 2009
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.