BitLocker Recovery not working on Lenovo T60

Discussion in 'Windows Vista Security' started by sandeep, Sep 27, 2006.

  1. sandeep

    sandeep Guest

    I have been able to make BitLocker work with the TPM on a Lenovo Thinkpad T60.
    BUT I am running into problems when I try to do a BitLocker recovery. In
    order to test the recovery, I inactivated the TPM in the BIOS utility and as
    expected BitLocker prompts me for the recovery password. It seems to accept
    the password and seems like windows is booting but it crashes with a blue
    screen after a few seconds. I tried safe mode and it seems it fails right
    after loading "crcdisk.sys" .
    Has anyone seen symptoms like this ?
     
    sandeep, Sep 27, 2006
    #1
    1. Advertisements

  2. The fact that it got even as far as loading the drivers means the recovery
    portion worked. The reason why it crashed is directly related to the TPM
    being deactivated. We've hit this bug internally, understand the cause, and
    working with Lenovo to figure out the right solution.
     
    Jamie Hunter [MS], Sep 28, 2006
    #2
    1. Advertisements

  3. sandeep

    sandeep Guest

    Thanks for the reply Jamie. Just curious if you know already if the
    potential bug fix is going to be a BIOS update/driver update so that I can
    keep an eye out for it.

     
    sandeep, Sep 29, 2006
    #3
  4. I wish I could, but it's too early to say right now.
    Workaround is to use either of the other two options offered by the BIOS
    (fully on, or fully off).
    --
    Jamie Hunter [MS]

     
    Jamie Hunter [MS], Sep 30, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.