.bkf file will not restore

Discussion in 'Windows Small Business Server' started by Liam, Jun 11, 2008.

  1. Liam

    Liam Guest

    I am trying to do a restore Called monday full backup created 6/9/2008 at
    8:09 PM.
    When I try to restore it tell me that it cannot find the file.

    On my removeable media the .bkf file is named monday full backup but the
    creation date is the next day 6/10/2008 and it will not restore because it
    cannot "find the correct file"

    Any ideas?

    Liam
     
    Liam, Jun 11, 2008
    #1
    1. Advertisements

  2. Liam

    Duncan McC Guest

    You've probably got the wrong tape or media. Do you do your backup just
    before midnight?

    Double-check, the date and times can confuse! (happenned to me restoring
    a SQL Server backup).
     
    Duncan McC, Jun 11, 2008
    #2
    1. Advertisements

  3. Liam

    Al Williams Guest

    Check the file permissions and owner.
     
    Al Williams, Jun 11, 2008
    #3
  4. Hello Liam,

    Thank you for your post and also thanks Duncan and Allan for the input.

    My name is Robbin Meng, and it is my pleasure to work with you on this
    issue!

    Please allow me to confirm that my understandings are correct. As I
    understand it, the issue is:

    When restoring the previously backup file named "monday full backup" the
    Windows Backup program generates error about "cannot find the correct file"
    and restore failed.

    If I have misunderstood your concerns please feel free to let me know.

    This issue may occur if one of the following scenarios' is true:

    1. The file to be restored is NOT the original backup file via this
    computer. May has been replace tec. Please double check it.

    2. The file permission is incorrect that prevent you from restoring. Please
    check the file's NTFS permissions.

    3. You select a wrong place that to be restored to. Please double check it
    via Ntbackup program. In the Advanced settings, you can choose an alternate
    restore place.

    4. The previous backup file is corrupted already. Please backup another
    file and try to restore it to test whether the same issue occurs.


    Related information about backup and restore SBS 2003:

    Backing Up and Restoring Windows Small Business Server 2003
    http://go.microsoft.com/fwlink/?LinkId=49916

    Information Need
    ==============
    1. If possible, please capture some screenshot if there is any error
    messages appear and send them to me :
    2. Gather backup log and event log(open event viewer help save it to *.evt)
    and send them to me as well.

    Hope this helps. Also, if you have any questions or concerns, please do not
    hesitate to let me know.

    Thank you for your time and cooperation!

    Best regards,

    Robbin Meng(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Robbin Meng [MSFT], Jun 12, 2008
    #4
  5. Liam

    Liam Guest

    Thanks for your inoput Duncan,

    I begin my backups at 10:01PM and the complete around 5AM. Typically it is
    130GB backup.
    The problem I think is that the restore in the NTBackup wizardit time
    stamped when the BU begins and the removeable drive is time stamped when it
    finished , which is always a calendar day later.

    hmmm.

    Liam
     
    Liam, Jun 12, 2008
    #5
  6. Liam

    Liam Guest

    Under Properties of the My Book external storage device it says that the
    "ONER/CREATOR" has special permissions and that thew Administrator has Full
    control.

    I have restored from this drive before just not from previous days/weeks.
    Only a simple test restore from the same day.

    Liam
     
    Liam, Jun 12, 2008
    #6
  7. Liam

    Liam Guest

    Thank you Robbin,

    It appears to be the correct file but the time stamp appears differently
    because of the next day finish that it does.

    In the meantime I have changed all my backups to run at 12:01 AM so that the
    time stamp is the same day in NTBackup as it is on the External HDD.

    I am running this restore as administrator so I have very high level
    permissions.

    What should the CREATOR/OWNERS permisons be set to?
    Currently they are Specila permissions:

    Liam

     
    Liam, Jun 12, 2008
    #7
  8. Did you rebuild your server and now you need to restore it from your backup?

    --
    Merv Porter [SBS-MVP]
    ============================

     
    Merv Porter [SBS-MVP], Jun 12, 2008
    #8
  9. Liam

    Liam Guest

    hehe,

    Not this time Merv.
    just some users that managed to move a directory. I found it and all is good
    now, but I still don't know truly why the BU would not restore from that
    location.

    My Backups are called Monday Full, Tuesday Full etc. It becomes a little
    unclear when someone asks for a restore fom Thursday work and the logs show
    the backup started on Thursday June 5th and the file on the backup shows
    friday June 6th...the time it finished.
    Like I said, I have made all the backups run at 12:01 Am which now means the
    confusion will be "hey can you retore Tusdays data" and the rsponse will be
    "sure grab the .bkf from Wednesday!"

    Liam

     
    Liam, Jun 12, 2008
    #9
  10. Hello Liam,

    Thanks for your reply.

    Regarding the "CREATOR/OWNERS permissions" it is correct and since you are
    using Administrator to perform both the backup and restore process, the
    permission should not be the problem.

    Does this kind of issue still occur during these days? Have you tried to
    reproduce this issue?

    If the issue still occurs or you have further concern, please let me know.
    I will try best to be of assistance.

    Thank you for your time and cooperation!


    Best regards,
    Robbin Meng(MSFT)

    Microsoft CSS Online Newsgroup Support
    Get Secure! - www.microsoft.com/security
     
    Robbin Meng [MSFT], Jun 16, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.