Black flicker and pink buttons.

Discussion in 'Windows Update' started by Mario_23_99, Oct 27, 2004.

  1. Mario_23_99

    Mario_23_99 Guest

    Hi! I got a problem after installing SP2.

    Computer:
    1,9Ghz
    700MB RAM
    Nvidia Geforce2 MX 64mb, updated driver.
    Windows XP SP2, fully updated.

    Mainly when using IE, the screen frequently goes black for a second or two.
    Picture then reappears. No clicking sound. This is most frequent when having
    two or more IE windows open, and many images. The black screen usually kickes
    in when i scroll down in the browser.

    Also, many buttons are turning pink.
    No, i do not take drugs.
    Especially the "Windows marketplace" button, "back" and the lower left
    status bar on IE do this. The latter also tend to turn red for some seconds.
    Minimizing and maximizing the window again solves the problem.

    I have installed the nevest drivers from NVidia without fixing it.

    Any idea what this is?

    Regards,
    Anders
     
    Mario_23_99, Oct 27, 2004
    #1
    1. Advertisements

  2. Mario_23_99

    Mario_23_99 Guest

    I think I solved the problem. I installed a USB card today, and did some
    clean up at the same time. The processor on the graphics card was loaded with
    dirt. At the moment, the problems is gone.
    I think all this might have been due to a heat buildup in the processor.

    What do you think? Plausible?

    Anders
     
    Mario_23_99, Oct 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.