black screen of death during Vista RC1 (build 5600) installation

Discussion in 'Windows Vista Installation' started by dash69, Sep 6, 2006.

  1. dash69

    dash69 Guest

    I tried to install Vista RC1 (build 5600) on a toshiba lap top with core duo
    t2050 processor, 1 gb ram, and integrated Intel GMA 950 display adapter.
    During the several attemps including installation from inside XP or booting
    from the installation DVD, I encountered the same problem. The installation
    appeared to be working fine, went though copy, expanding, feature
    installation, updates, and complete installation. During the process, the
    computer rebooted one or two times, but was able to continue the
    installation. At the last stage, completing installation, the screen blinked
    a couple of time, and then the screen went black. Nothing was displayed on
    the screen. There was some HDD activity for 10 to 15 seconds after the screen
    went out, then there was nothing. I did not detect any HDD activity and
    nothing to look at on the screen. The machine then does not respond to any
    keys or mouse. I had to power it down manually.

    I installed the preRC1 release (build 5536 )on the same machine just fine. I
    do not know what has changed in 5600 that leads to the black screen of death
    on this particular machine. I suspect it is a video card problem, but intel
    GMA 950 was supported fine in 5536.

    Any suggestions or solutions?
     
    dash69, Sep 6, 2006
    #1
    1. Advertisements

  2. dash69

    JB Guest

    Just an opinion but this RC1 isn't ready. It failed on two installs of mine.
     
    JB, Sep 7, 2006
    #2
    1. Advertisements

  3. dash69

    dash69 Guest

    It is comforting to know that I am not alone. It is just bizzar how could a
    working product (5536) be turned into a non-working product (5600)? I tried
    to use safe-boot and all other options available in the booting menu, none
    provided any clues to what is the problem. I am sure there is a way to log
    all the installation activities and get the bottom of the failed
    installation, but only the experts know the secret combinations on the
    command line of the set up. If any MSFT personnel is reading this, please
    contact me. I'd be happy to debug the installation problem on my toshiba
    laptop:

    A105-S4211
    Duo Core T2050, 1.66 ghz
    1 gb RAM
    80 gb HDD
    Intel 945 Chipset with GMA 950 integrated display adapter
    Onboard Intel a/b/g wireless adapter
    Running Vista in a dual boot environment with XP.

    The machine worked nearly flawlessly using build 5536 (PreRC1), but failed
    to install with RC1.
     
    dash69, Sep 7, 2006
    #3
  4. dash69

    mach460 Guest

    Exact same laptop, exact same problem..

    Can someone fix this...
     
    mach460, Sep 7, 2006
    #4
  5. dash69

    Jo Guest

    I am having video problems with a Toshiba laptop, also. It's happened two
    times and must have to do with the video drivers. I reinstalled the video
    drivers after installing Vista with Beta2, PreRC1 and RC1 because Vista
    installed only standard drivers for my ATI Mobile Radeon 9100 AGP graphics
    chip. There are drivers included with Vista that are listed as Mobile 9000
    and 9200 drivers and they both seemed to work...for weeks and months in the
    case of Beta2. Then, suddenly, after a reboot (I think necessary becasue the
    computer didn't come out of sleep mode) the computer got a BSOD and after
    that booted only to a black screen. Nothing I did helped until I went into
    safe mode and uninstalled the ATI drivers and reinstalled the Standard
    drivers. Then it booted ok, with very poor graphics on the screen. I was
    then able to reinstall the ATI drivers and the computer booted fine. Unless
    MS gets their graphic and sound driver problems fixed, I predict a ton of
    very unhappy upgraders.

    My graphics are also built-in, though ATI rather than Intel. Did Vista find
    the correct drivers for your graphics chip right away? I just wanted you to
    know you aren't the only one with similar problems. If XP can detect the
    correct graphics chip and install correct drivers for it, I can't see why
    Vista finds only a standard graphics chip.
     
    Jo, Sep 8, 2006
    #5
  6. dash69

    djskill Guest

    hello
    i have the same probleme
    i have ati 1800 XL and after the installation my screnner stay black whith
    no activity.
    please help us....
     
    djskill, Sep 8, 2006
    #6
  7. dash69

    djskill Guest

    hello
    i have the same probleme whith a ati 1800 XL
     
    djskill, Sep 8, 2006
    #7
  8. dash69

    dash69 Guest

    Hi Jo,

    Vista RC1 found the correct graphic adapter and installed the drivers for
    it. However, it is the installed driver that caused system to hang.
     
    dash69, Sep 8, 2006
    #8
  9. dash69

    Spooh. Guest

    Hi

    I am experiencing the same problem where by my screen goes black after the
    first reboot. i also have a ATI video card, do you believe this might be the
    problem?
     
    Spooh., Sep 8, 2006
    #9
  10. dash69

    Spooh. Guest

    Hi

    I am having the same issue with the black screen after first reboot and I
    also have an ATI video card installed do you believe this could be the
    problem?
     
    Spooh., Sep 8, 2006
    #10
  11. dash69

    pennhaven Guest

    Same problem with ATI 1800GTO. I am upgrading from beta 2. Am going to
    try to remove the ATI beta 2 driver pack before my next attempt.
     
    pennhaven, Sep 11, 2006
    #11
  12. dash69

    pennhaven Guest

    Uninstalling the old driver pack before upgrading made no difference.
     
    pennhaven, Sep 11, 2006
    #12
  13. dash69

    Enterprise-E Guest

    It would appear that is the same problem i am running into. No errors or
    anything like that but after first reboot. The splash screen shows then
    blank. Any help would be greatly appericated.
     
    Enterprise-E, Sep 11, 2006
    #13
  14. dash69

    Enterprise-E Guest

    I am having the same problem. After the first reboot it goes back to the "
    Completing Installation" and after a while it goes blank and restarts. Then
    the same process all over again. I don't get it. The Pre-RC1 worked fine and
    installed fine.
     
    Enterprise-E, Sep 11, 2006
    #14
  15. dash69

    Enterprise-E Guest

    I am having the same problem. After the first reboot it goes back to the "
    Completing Installation" and after a while it goes blank and restarts. Then
    the same process all over again. I don't get it. The Pre-RC1 worked fine and
    installed fine.
     
    Enterprise-E, Sep 11, 2006
    #15
  16. dash69

    hobregon Guest

    I had this "black screen of death" problem when doing a clean Vista RC1
    install booting from DVD. I finfally got Vista to work by FIRST installing a
    clean Windows XP Pro SP2, adding nVidia WHQL certified drivers (from
    nVidia's site) and then UPGRADING to Vista RC1 running setup from within XP
    Pro SP2.

    Happy now, runs really fast, much better than previous builds.

    Hector Obregon
    MSDN Regional Director
    Mexico City
     
    hobregon, Sep 11, 2006
    #16
  17. dash69

    pennhaven Guest

    Time to give up on this "candidate". Someone really jumped the gun on
    its nomination. It simply will not install on my hardware. Multiple
    upgrade install attempts and finally a couple of reformat /clean install
    tries all led to black screen with video apparently disabled. As I
    mentioned video card is ATI Radeon 1800GTO, motherboard is Asus
    A8R32MVP-Deluxe. The irony is that while Beta 2 installed easily on this
    system and has given me very little trouble, now the supposedly much
    improved RC1 has been a huge pain for zero gain. Obviously there still
    is some work to be done yet. RC2 please?
     
    pennhaven, Sep 12, 2006
    #17
  18. dash69

    damian Guest

    same problem ... seems like i detect a pattern here: ati 1800 cards don't
    work so great w/ vista rc1....
     
    damian, Sep 12, 2006
    #18
  19. dash69

    pennhaven Guest

    Except at least some other people with X1800 series cards are getting
    RC1 to work. http://www.rage3d.com/board/showthread.php?t=33867051 I
    would like to ask people who are having this "black screen" problem
    (where video output is apparently being disabled by the RC1 install)
    what network adapter their machine uses?

    Since it is a known issue that Pre-RC1 and RC1 both have issues getting
    internet connectivity over Marvell Yukon network adapters, I am
    wondering if this is preventing the RC1 installer from getting access to
    video driver upgrades it needs for certain display adapters.
     
    pennhaven, Sep 12, 2006
    #19
  20. dash69

    pennhaven Guest

    Forget my network adapter theory.

    I *finally* got RC1 to install by leaving it in "completing installation
    / black screen state" for about two hours then pressing the power button
    to initiate a shutdown. Then in order to reboot I had to first
    disconnect/reconnect my power supply before pressing the power button
    (would not restart until I performed this step). Fortunately I then got
    a video signal long enough to complete the installation.

    *However there was no video again on the next start up!* So I rebooted
    into safe mode and replaced the ATI drivers installed by Vista RC1 with
    the later drivers from the ATI Catalyst RC1 beta. Now RC1 is up and
    working. My video card is a Power Color Radeon X1800 GTO 256MB.
    Motherboard is an Asus A8R32-MVP.
     
    pennhaven, Sep 14, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.