Blocked website

Discussion in 'Windows Vista Security' started by Rich, Jul 31, 2008.

  1. Rich

    Rich Guest

    I am unable to access www.equifax.com using my Vista Ultimate SP1 system.
    Both IE7 and Firefox are unable to connect. I am running Norton Internet
    Security 2008. No other sites I have tried to access are blocked. I have
    checked for restricted sites in IE settings and have disabled all NIS
    protection. Parental controls are not turned on. I am able to access the
    site using two other systems on my network that are running XP SP2 with NIS
    2008. Any ideas what is blocking this site?
     
    Rich, Jul 31, 2008
    #1
    1. Advertisements

  2. I am unable to access either. I suspect site is just down at the moment.
    Vista Home Premium, IE7, McAfee
    Michael
     
    Michael Walraven, Jul 31, 2008
    #2
    1. Advertisements

  3. I can access Equifax without any problems.

    --

    --
    John Barnett MVP
    Associate Expert
    Windows Desktop Experience

    Web: http://xphelpandsupport.mvps.org
    Web: http://vistasupport.mvps.org

    The information in this mail/post is supplied "as is". No warranty of any
    kind, either expressed or implied, is made in relation to the accuracy,
    reliability or content of this mail/post. The Author shall not be liable for
    any direct, indirect, incidental or consequential damages arising out of the
    use of, or inability to use, information or opinions expressed in this
    mail/post..
     
    John Barnett MVP, Jul 31, 2008
    #3
  4. Rich

    Dave Guest

    Works fine for me... tried it twice.
    FF3
     
    Dave, Jul 31, 2008
    #4
  5. So can the OP using two other computers on the network.

    He wants to know why HIS computer can't.
     
    Paul Montgomery, Jul 31, 2008
    #5
  6. So can the OP using two other computers on the network.

    He wants to know why HIS computer can't.
     
    Paul Montgomery, Jul 31, 2008
    #6
  7. Rich

    Dave Guest

    So tell him.
     
    Dave, Jul 31, 2008
    #7
  8. Have you checked the "hosts" file?

    C:\Windows\System32\drivers\etc

    IE uses it, but I'm not sure if Firefox does. It can be used
    to return the loopback address for certain lookups, maybe
    equifax is in there with 127.0.0.1 as the IP address. If it
    is, remove it (you may have to scroll down to see all entries
    in this file).

    Are there any proxy servers involved? Some web filter may
    be inserted between your browser and the ISP (as a proxy)
    and be malfunctioning or misconfigured.
     
    FromTheRafters, Jul 31, 2008
    #8
  9. Oh, and in addition to my other post in this thread, you
    may want to confirm that your DNS server setting is set
    for the correct server. Bad guys have been known to
    change this to one they control the data of - just like the
    hosts file, they provide a wrong number in return for
    a lookup and then can "spoof" the site you intended to
    reach at this new fraudulent IP address.

    Not too helpful I'm afraid, but you asked for ideas.
     
    FromTheRafters, Jul 31, 2008
    #9
  10. Rich

    Dave R. Guest

    Working fine here under Vista Business SP1 with IE7.

    And before Paul Montgomery replies to this response with the same "So
    can the OP using two other computers on the network. He wants to know
    why HIS computer can't.", yes, I know. But the implication from the OP
    is that it may be somehow related to Vista SP1, so this post is only
    intended to indicate that it doesn't appear to be Vista SP1's fault.

    Regards,

    (a different) Dave
     
    Dave R., Jul 31, 2008
    #10
  11. Rich

    Mr. Arnold Guest


    Do a hard reset of the router, which is holding down the Reset button for 30
    seconds or more, turn the router off for 5 minutes and power it back up and
    see if that corrects your problem.

    Look, if you disconnect the Vista machine from the router, connect the
    machine directly to the modem and the machine can access the site, then you
    know the problem is somewhere else.
     
    Mr. Arnold, Jul 31, 2008
    #11
  12. Here's his statement:

    "I am unable to access www.equifax.com using my Vista Ultimate SP1 system."

    That is the ONLY mention he made of SP1 and is a normally expected
    inclusion when describing the system having a problem.

    It in no way - except in your wild imagination - implies that SP1 is part
    of the problem.
     
    Paul Montgomery, Aug 1, 2008
    #12
  13. Rich

    Rich Guest

    Yes, I checked it too. Sorry, I forgot to say that.
     
    Rich, Aug 1, 2008
    #13
  14. Rich

    Rich Guest

    Thanks, I checked that too.
     
    Rich, Aug 1, 2008
    #14
  15. Rich

    Rich Guest

    No proxys, other than NIS.
     
    Rich, Aug 1, 2008
    #15
  16. Rich

    Rich Guest

    I eliminated the router and I still can't access the site. I am going to
    uninstall NIS this weekend and see if that fixes it.
     
    Rich, Aug 1, 2008
    #16
  17. Sorry then, I'm out of ideas. :eek:(

    Except, at the risk of sounding like a nutcase, there is
    the chance of a rootkit. The only reason I even mention
    it is because if you have one, you can't trust the data
    returned to you from the OS's tools and utilities.

    I hope someone else can help you.
     
    FromTheRafters, Aug 1, 2008
    #17
  18. Rich

    Rich Guest

    I uninstalled NIS and reset and removed the router. I still cannot access
    the site with either IE7 or Firefox.
    I have no other security related programs running. Pinging the URL or IP
    address also fails. This is a real bugger.
     
    Rich, Aug 2, 2008
    #18
  19. Rich

    Rich Guest

    If I go to www.unblockerpage.com and enter the Equifax URL I will work. Any
    ideas what the unblocker page is bypassing?
     
    Rich, Aug 2, 2008
    #19
  20. Rich

    Rich Guest

    To clarify: This problem is unique to the one system. My other system, that
    is also running SP1 does not have the problem.
     
    Rich, Aug 4, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.