Blocked website

Discussion in 'Windows Vista Security' started by Rich, Jul 31, 2008.

  1. Rich

    Rich Guest

    I just fixed this problem. Since it appeared to be a proxy related issue I
    took a look at the netsh command.
    (remember - The internet options app showed that no proxy server was
    defined.)

    1. Start a command prompt running with administrator privileges.
    2. type netsh
    3. type winhttp
    4. type reset proxy
    5. type exit
    6. close the command window.

    Apparently something was corrupt but who knows what it was!
     
    Rich, Aug 4, 2008
    #21
    1. Advertisements

  2. Darn! I was really hoping your solution worked for me but no luck. I am
    still unable to access (times out) www.equifax.com. Every other site that I
    try works as expected.
    (Vista SP1 desktop fails: XP SP3 laptop works fine both through same
    router).

    Michael
     
    Michael Walraven, Aug 4, 2008
    #22
    1. Advertisements

  3. Rich

    Rich Guest

    Are you able to access the site using www.unblockerpage.com ?
     
    Rich, Aug 4, 2008
    #23
  4. Yes I can. From which I deduce that it is not the 'content' of the site that
    is causing the problem.

    The error is
    Internet Explorer cannot display the webpage, this after a time out of
    several seconds.

    Michael
     
    Michael Walraven, Aug 4, 2008
    #24
  5. Rich

    Rich Guest

    Try running: ipconfig /flushdns from an admin command prompt.
     
    Rich, Aug 4, 2008
    #25
  6. Rich,
    No-go for me, still same symptom. I have also been in the netsh command
    area - resetting everything that has that as a option. As you observed it
    seems like a 'proxy' is in there somewhere.

    Michael
     
    Michael Walraven, Aug 4, 2008
    #26
  7. Rich

    Charlie Tame Guest


    Does http://216.46.96.115 work?

    Not sure but maybe - if it does than it's a DNS issue and IE is not
    getting that address - if it does not them something is blocking the
    reply from their server.
     
    Charlie Tame, Aug 5, 2008
    #27
  8. Rich

    bigdave2k4 Guest

    I fixed my problem to access the www.equifax web site by issuing th
    following command in a command prompt window set to have administrato
    authority:

    netsh int tcp set global ecncapability=disabled

    you can go to this web site to see how to do it.
    'SpeedGuide.net :: Windows Vista / 2008 Tweaks
    (http://www.speedguide.net/read_articles.php?id=2574)

    ECN is turned off by default in Vista but somehow got turned on.


    hope it works for you
     
    bigdave2k4, Sep 5, 2008
    #28
  9. THANKS
    That was my problem. I still wonder why the only site I had problem with was
    the equifax site?

    Michael
     
    Michael Walraven, Sep 5, 2008
    #29
  10. Thanks for updating the thread. This was a puzzler.
     
    FromTheRafters, Sep 5, 2008
    #30
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.