Blue Scree of Death - No Error Information

Discussion in 'Windows Vista General Discussion' started by Alan W, Feb 16, 2007.

  1. Alan W

    Alan W Guest

    I just installed Windows Vista Home Premium on my machine that we previously
    running Windows Media Center 2005. Everything installed just fine. However,
    I am now getting multiple BSOD everyday. The odd thing is that when it
    crashes, I only get a blank blue screen. There absolutely no error
    information. Has anyone else experienced this and how can I diagnose what is
    wrong? I don't know where to even look for the solution, because there is no
    information as to what is causing the error. My first thought is that it is
    a memory problem, but the memory check comes back fine. Help...
     
    Alan W, Feb 16, 2007
    #1
    1. Advertisements

  2. Alan W

    Eric Guest

    I've not had a BSOD on my Vista machine. I have no idea what they normall
    look like, however, I know with Windows XP there is a way to view the log as
    when the system crashes it makes a log. I know I ran accross it with Vista
    when I was changing some settings I just don't remember where! I'll look
    some more and if I can find it I'll post back, but I just wanted to let you
    know that I have found a way that you can do it so if you want to search you
    may find it. It is similar to XP where it is located though I do remember
    that
     
    Eric, Feb 16, 2007
    #2
    1. Advertisements

  3. Alan W

    Russ Guest

    Right click "Computer", click "Manage" left side, expand "Event Viewer",
    expand "Windows Logs" try "Application" and "System" scroll through
     
    Russ, Feb 17, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.