Boot Manager always displaying on boot-up and only have Vista Prem

Discussion in 'Windows Vista General Discussion' started by Lyndd, Apr 11, 2008.

  1. Lyndd

    Lyndd Guest

    I have a fairly new PC that came pre-loaded with Vista Home Premium, so it
    has never had another operating system loaded onto the hard disk.

    All was well until about two weeks ago when, upon starting the PC resulted
    in the Windows Boot Manger displaying everytime. The resulting boot manager
    only gives Vista as an operating system to choose, so you just have to hit
    enter to accept and the PC boots up Vista OK.

    I have loaded EasyBCD and all looks ok, here is a print out: -
    ---------------------------------------------------------------------------------------------
    There is one entry in the Vista Bootloader.
    Bootloader Timeout: 0 seconds.
    Default OS: Microsoft Windows Vista

    Entry #1

    Name: Microsoft Windows Vista
    BCD ID: {current}
    Drive: C:\
    Bootloader Path: \Windows\system32\winload.exe
    Windows Directory: \Windows
    ------------------------------------------------------------------------------------------------
    Windows Boot Manager
    --------------------
    identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
    device partition=C:
    description Windows Boot Manager
    locale en-US
    inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
    default {9309df3e-737b-11dc-954e-0090f556df93}
    resumeobject {9309df3f-737b-11dc-954e-0090f556df93}
    displayorder {9309df3e-737b-11dc-954e-0090f556df93}
    toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
    timeout 0

    Windows Boot Loader
    -------------------
    identifier {9309df3e-737b-11dc-954e-0090f556df93}
    device partition=C:
    path \Windows\system32\winload.exe
    description Microsoft Windows Vista
    locale en-US
    inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
    recoverysequence {572bcd55-ffa7-11d9-aae0-0007e994107d}
    recoveryenabled Yes
    osdevice partition=C:
    systemroot \Windows
    resumeobject {9309df3f-737b-11dc-954e-0090f556df93}
    nx OptIn
     
    Lyndd, Apr 11, 2008
    #1
    1. Advertisements

  2. Click on the blue Vista start button and in the "Start Search" box
    type: MSCONFIG. Click on the msconfig icon when it appears
    and then click on the Boot tab. Uncheck any checked boxes,
    then click Apply.

    --
    Carey Frisch
    Microsoft MVP
    Windows Desktop Experience -
    Windows System & Performance

    ---------------------------------------------------------------

    :

    I have a fairly new PC that came pre-loaded with Vista Home Premium, so it
    has never had another operating system loaded onto the hard disk.

    All was well until about two weeks ago when, upon starting the PC resulted
    in the Windows Boot Manger displaying everytime. The resulting boot manager
    only gives Vista as an operating system to choose, so you just have to hit
    enter to accept and the PC boots up Vista OK.

    I have loaded EasyBCD and all looks ok, here is a print out: -
    ---------------------------------------------------------------------------------------------
    There is one entry in the Vista Bootloader.
    Bootloader Timeout: 0 seconds.
    Default OS: Microsoft Windows Vista

    Entry #1

    Name: Microsoft Windows Vista
    BCD ID: {current}
    Drive: C:\
    Bootloader Path: \Windows\system32\winload.exe
    Windows Directory: \Windows
    ------------------------------------------------------------------------------------------------
    Windows Boot Manager
    --------------------
    identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
    device partition=C:
    description Windows Boot Manager
    locale en-US
    inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
    default {9309df3e-737b-11dc-954e-0090f556df93}
    resumeobject {9309df3f-737b-11dc-954e-0090f556df93}
    displayorder {9309df3e-737b-11dc-954e-0090f556df93}
    toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
    timeout 0

    Windows Boot Loader
    -------------------
    identifier {9309df3e-737b-11dc-954e-0090f556df93}
    device partition=C:
    path \Windows\system32\winload.exe
    description Microsoft Windows Vista
    locale en-US
    inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
    recoverysequence {572bcd55-ffa7-11d9-aae0-0007e994107d}
    recoveryenabled Yes
    osdevice partition=C:
    systemroot \Windows
    resumeobject {9309df3f-737b-11dc-954e-0090f556df93}
    nx OptIn
     
    Carey Frisch [MVP], Apr 11, 2008
    #2
    1. Advertisements

  3. Lyndd

    Brink Guest

    Hi Lyndd,

    Check to make sure that step 6 is unchecked in Method One of this
    tutorial. It shoud turn off the boot manager screen at bootup for you.

    http://www.vistax64.com/tutorials/70563-boot-up.html

    Shawn


    --
    Brink

    *There are no dumb questions, just the people that do not ask
    them.*
    '*VISTA FORUMS*' (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Apr 11, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.