Bowser not reconized

Discussion in 'Internet Explorer' started by Joe Mesot, Jan 10, 2009.

  1. Joe Mesot

    Joe Mesot Guest

    Hi, I have read and red all of the suggestions mentioned here, but i am still
    having a smilar problem.

    I am tryng to log into my account at www.12-sky.aeriagames.com. I have had
    this account since September of 2008 and had no problems logging in until the
    middle of October. I downloaded Google Chrome and tied to log in to the
    website, that is when I first received the following error message from the
    website (not a windows error message): "Your browser is not recognized.
    Please use a popularly supported browser such as Internet Explorer of
    FireFox."

    I went back to the site using IE 7, and received he same message. Eventually
    I performed a complete system recovery (recovered to the original factory
    settings), yet this did not solve the problem. To this day I still receive
    the same message. I have contacted Aeria Games tech suport, and he only
    advice they have given so far (in 3 months) is to "not accept any cookies".
    This didn't work either.

    I now longer play the game, but I do have a credit card attatchd to the
    account, which is what I want to remove. I live in Virginia and my sister can
    log in with my username and password from her computer in New Jersey. I have
    contacted my ISP and they are pretty much clueless. Checked he User Agent,
    Uninstalled NIS, and at this point I am assuming the problem is on Aeria's
    end. Tried just about every "popular" browser there is (IE7, & 8 beta, Opera,
    FireFox, Safari, and Chrome), yet I still get the same message.

    Any idea or assistance that anyone can offer would be apprciated.
    Frustrated and confused,
    Joe.
     
    Joe Mesot, Jan 10, 2009
    #1
    1. Advertisements

  2. Joe Mesot

    N. Miller Guest

    http://www.12-sky.aeriagames.com/ gives me a "404 - Not Found" error.

    | 01/10/09 05:56:34 Browsing http://www.12-sky.aeriagames.com/
    | Fetching http://www.12-sky.aeriagames.com/ ...
    | GET / HTTP/1.1
    | Host: www.12-sky.aeriagames.com
    | Connection: close
    | User-Agent: Sam Spade 1.14
    |
    | HTTP/1.1 404 Not Found
    | Connection: close
    | Content-Type: text/html
    | Content-Length: 345
    | Date: Sat, 10 Jan 2009 13:56:32 GMT
    | Server: Aeria Games & Entertainment

    Why not start with http://www.aeriagames.com/ and navigate the pages?

    --
    Norman
    ~Shine, bright morning light,
    ~now in the air the spring is coming.
    ~Sweet, blowing wind,
    ~singing down the hills and valleys.
     
    N. Miller, Jan 10, 2009
    #2
    1. Advertisements

  3. Joe Mesot

    Don Varnau Guest

    Don Varnau, Jan 10, 2009
    #3
  4. Joe Mesot

    Joe Mesot Guest

    Norman,

    Sorry, I do apologize, it's http://12-sky.aeriagames.com. No www. Either
    way, I am still unable to log in to the site and access my account.

    Joe.
     
    Joe Mesot, Jan 10, 2009
    #4
  5. Joe Mesot

    Joe Mesot Guest

    From fiddlertool I get the following:

    Your browser sent the following headers:
    Connection: Keep-AliveAccept: */*Accept-Encoding: gzip,
    deflateAccept-Language: en-usHost: www.fiddlertool.comReferer:
    http://www.microsoft.com/communitie...st=&dglist=&ptlist=&exp=&sloc=en-usUser-Agent:
    Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR
    2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.1)UA-CPU: x8
    --------------------------------------------------------------------------------
    ASPNET's HTTPBrowserCapabilities object reports that, based on the
    User-Agent, your Browser has the following capabilities:

    Type = IE7
    Name = IE
    Version = 7.0
    Major Version = 7
    Minor Version = 0
    Platform = WinNT
    Is Beta = False
    Is Crawler = False
    Is AOL = False
    Is Win16 = False
    Is Win32 = True
    Supports Frames = True
    Supports Tables = True
    Supports Cookies = True
    Supports VBScript = True
    Supports JavaScript = True
    Supports Java Applets = True
    Supports ActiveX Controls = True

    --------------------------------------------------------------------------------

    Conditional comments report that you are using Internet Explorer 7.0.

    Looks ok to me. But I am not 100% sure what all I am looking at.

    Joe.


     
    Joe Mesot, Jan 10, 2009
    #5
  6. May we assume you're running Vista x64 (SP1), Joe?

    Maybe not.

    1. Make certain that the Windows Firewall is enabled!

    2. Save this download the Norton Removal Tool to your desktop:
    http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

    3. Right-click on the Saved file & select "Run as Administrator" to run the
    tool.

    4. Reboot twice.

    5a. Does the behavior persist?

    5b. What anti-virus application is installed now that you've removed NAV?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
    AumHa VSOP & Admin http://aumha.net
    DTS-L http://dts-l.net/

     
    PA Bear [MS MVP], Jan 10, 2009
    #6
  7. Joe Mesot

    Joe Mesot Guest

    Yes I am using Windows Vista (x64) SP1

    1. Windows Firewall is enabled.

    2. Downloaded, Saved, Ran. Rebooted twice. Problem still persits.

    5b. None. NAV was all I had. Will reinstall eventually. Trust me I am well
    aware of the security issues (Thanks dad... lol :) )

     
    Joe Mesot, Jan 11, 2009
    #7
  8. Joe Mesot

    Don Varnau Guest

    Hi,
    Your user agent string looks OK to me also, but just to resolve issues with
    this one site, you might run one or more of the scripts at
    http://www.fiddlertool.com/ua.aspx I'd first try IE7 on Vista, then IE6 on
    XP. You can use the UNDO script to put the user agent string back to its
    previous state.

    Don
    [MS MVP- IE]
     
    Don Varnau, Jan 11, 2009
    #8
  9. Joe Mesot

    N. Miller Guest

    Ah. That does make a difference. Using your edited link, and my "Last Chaos"
    UserName+Password, I can log in on that site. But I have Windows XP MCE
    2005; SP3. Don't have a Vista computer.

    --
    Norman
    ~Shine, bright morning light,
    ~now in the air the spring is coming.
    ~Sweet, blowing wind,
    ~singing down the hills and valleys.
     
    N. Miller, Jan 11, 2009
    #9
  10. Were all NIS components running in the background when you installed SP1
    (assuming it didn't come preinstalled when you bought the machine)?

    Assuming you installed SP1, did you install it via Windows Update or
    manually, Joe?

    PS: I'd recommend that you do NOT reinstall NIS just yet but install this
    free AV app for the time being instead:
    http://www.free-av.com/en/download/1/download_avira_antivir_personal__free_antivirus.html
    --
    ~PA Bear

     
    PA Bear [MS MVP], Jan 11, 2009
    #10
  11. Joe Mesot

    Joe Mesot Guest

    This machine came preloaded from Circuit City. When I booted up for the first
    time everything went through the normal processes of setups and
    installations, then the updates began. HOURS of windows updates... Like I
    said eventually I did a complete system recovery ( back to original factory
    settings ), and repeated the same process over again. Honestly I couldn't tel
    you if I installed SP1 or not, but if I did I did ALL my updates through
    Windows Update, and I imagine that Norton was running in the background.

    On a side note, I really don't see where Norton could have been the problem.
    I didn't have this problem until I instaled Chrome and tried to log in on the
    website with Chrome. But, you're the expert, not me, i fI was I wouldn't be
    coming here. And ALL of your help is sincerly appreciated btw.

     
    Joe Mesot, Jan 11, 2009
    #11
  12. ?? Those two seem contradictory but I have never used a 64 bit machine.


    If that isn't the cause of your symptom my guess would be Cookies.
    However, the best course IMO would be to contact the website operator
    (at least level 2, not first level) with a full symptom description.


    ....
    I'm not sure what all is implied by your "complete system recovery".
    Cookies might be preserved then too because it is user data.

    Another possibility, depending on the protocol prefix of the problem
    message, would be that there is an intermediate cache somewhere
    which keeps re-presenting the same old page without actually
    forwarding the new request on to the host. The only mechanism
    available in IE to try to deal with that possibility is to clear the TIF
    or press Ctrl-F5. Alternatively, if the host server would interpret
    a slightly different request equivalently you might be able to bypass
    a broken cache that way. E.g. using https: for your protocol prefix
    or appending a question mark to a normal request (thus converting
    it into a CGI request) could be things to try on that tack.



    Of course not. That's wrong advice. What they should have said is
    delete any existing Cookies and try again. That's why I think you
    need a level 2 tech. Also, have you explained what you are trying
    to do? Perhaps they would just do it for you and spare you all
    this aggravation of trying to second-guess deficient error messages.


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Jan 11, 2009
    #12
  13. Joe Mesot

    Joe Mesot Guest

    well, the info from useragentsting.com says the following:

    Mozilla: It's a Mozilla based browser
    4.0: Mozilla Version
    compatible: Compatibility flag - Indicates that this browser is compatible
    with a common set of features
    MSIE 7.0: Internet Explorer
    Windows NT 6.0: OS-or-CPU : Windows Vista
    WOW64: A 32-bit version of Internet Explorer is running on a 64-bit
    processor.
    SLCC1: Microsoft-Windows-Security-Licensing-SLCC component SLCC is a service
    for the Windows Anytime upgrade process in Vista and Server 2008. Allows
    upgrade from Vista Home Basic to Vista Ultimate Edition, or Server 2008
    Standard to Server 2008 Enterprise
    ..NET CLR 2.0.50727: .NET is installed Version : 2.0.50727
    ..NET CLR 3.0.04506: .NET is installed Version : 3.0.04506

    As far as the Cookies are concerned, the last peice of advice I got from
    Aeria was to "check my network settings and do not accept any cookies." I
    checked and double checked my network settings and blocked all cookies, but
    that didn't help either.
    Thanks for the advice Robert.
     
    Joe Mesot, Jan 11, 2009
    #13
  14. ....


    It wasn't your UAS I was pointing out as the contradiction. ; )


    Unless they are telling you that they don't use Cookies at all
    I can't imagine that helping you. And as I said, what would really
    matter anyway is not whether the browser was receiving Cookies
    but what the browser was doing with them, in particular with ones
    that you already had. Fiddler would show you what is actually
    happening in that regard.


    Good luck

    Robert
    ---
     
    Robert Aldwinckle, Jan 11, 2009
    #14
  15. Honestly I couldn't tel you if I installed SP1 or not...

    Is "Windows Vista Service Pack 1" listed in Installed Updates, Joe? If it
    is, you installed it.
    Believe me, you're not the first Norton user (especially in Vista) to think
    that.

    Have you purchased NIS or is it still a free-trial that was preinstalled on
    the machine when you bought it? If you purchased it (subscribed), did you
    have to install a new or upgraded version of NIS after you'd done so?
    If NIS was running in the background when you installed Chrome, that, too,
    may be related to your current issues.
    --
    ~PA Bear

     
    PA Bear [MS MVP], Jan 11, 2009
    #15
  16. Joe Mesot

    Joe Mesot Guest

    I have SP1 installed, that I know, what I meant was I don't know if it came
    preinstalled, or if it was installed from windows update.

    I never purchased NIS. It came preinstalled on the machine, and if I do a
    system recovery, my 30 day trial will start over again. I know this because
    when I diid the last system recovery my 30 day trial started over (shhhh...
    don't tell Symantec :p)

    Yes. NIS was runniing in the background when I installed Chrome. I always
    keep (or rather kept) it running in the background.


    I am also using CCleaner and Tune Up Utilities 2009 to help me keep my
    computer in order. As far as AVS software goes, can you recommend a good
    quality program (cost is not an issue).

    Once again thank you so much for all of your time and effort.
     
    Joe Mesot, Jan 13, 2009
    #16
  17. Again, if "Windows Vista Service Pack 1" is listed in ...Control Panel |
    Security | Windows Update | View installed updates, it did NOT come
    preinstalled.

    I can /assure/ you that doing a "system recovery" (whatever that means) does
    NOT re-start the NIS 30-day free trial clock, despite what you may be
    seeing!

    The fact that NIS (whether fully updated or not) was running in the
    background when you installed Chrome almost certainly caused your problem.

    I think you're looking at doing another "system recovery," Joe. Immediately
    after doing so:

    1. Uninstall all Norton software (including LiveUpdate and any Norton
    Add-ons) via Control Panel | Programs | Uninstall a program (or Control
    Panel | Programs and Features, if using Classic view).

    2. IMPORTANT! => Enable the Windows Firewall.

    NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
    browsing; reading email; chatting) except #3 through #5 below until your
    anti-virus application has been installed and fully updated!

    3a. Download this removal tool to your desktop:
    http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

    3b. Right-click on the saved download and select Run as Administrator.

    4. Reboot and /immediately/ install Avira AntiVir* (free), or the 30-day
    free trial version of, e.g., NOD32**, KAV7***

    5. Manually update your new anti-virus application then run a full system
    scan.

    Do your problems persist now?

    [Don't forget to subscribe to your new AV app or uninstall it then reinstall
    the Norton application before the free-trial period expires! Should you
    decide to reinstall the Norton application, I recommend not installing any
    Norton Add-ons for a while.]

    * http://www.free-av.com/
    ** www.eset.com/download/index.php
    *** http://usa.kaspersky.com/trials/home-users/anti-virus-7/

    Good luck!
    --
    ~PA Bear

     
    PA Bear [MS MVP], Jan 14, 2009
    #17
  18. Joe Mesot

    Joe Mesot Guest

    Man, oh man, oh man.... I really hate this.... When I first read this post
    this morning, I thought "You gotta be kidding me?!" but then I read the part
    about NIS and that I should uninstall it from the get go. So then I thought
    "Hmmmm, that might work..."

    Well, ... sadly enough... it didn't work. At least I got a clean computer
    now, all brand new and clean. I guess I'll spend the rest of the night
    downloading Windows updates and reinstalling all the stuff I backed up. Man!
    I really was hoping it would work this time too. Well, where do I go from
    here? Got anything else in your bag of tricks PA Bear?

    Joe.



     
    Joe Mesot, Jan 14, 2009
    #18
  19. Got anything else in your bag of tricks PA Bear?

    Yes: If you've not done so already, repeat Steps #1 through #5 in my
    previous post ASAP.

    Steer clear of any Norton or McAfee applications in the future. (AVG
    applications, too.)
    --
    ~PA Bear

     
    PA Bear [MS MVP], Jan 14, 2009
    #19
  20. Joe Mesot

    Joe Mesot Guest

    "1. Uninstall all Norton software..." I went to control panel, and there was
    no Norton Software listed. So no action was taken.

    "2. IMPORTANT! => Enable the Windows Firewall." Didi that, Firewal is up and
    running.

    "3a. Download this removal tool..." Check. Used removal tool to remove
    anything related to Norton.

    "4. Reboot and /immediately/ install Avira AntiVir..." This was already
    installed from the previous attempt at theses steps. so no action was takien.
    But I did reboot.

    "5. Manually update your new anti-virus..." again already done from the
    previous attempts. No action taken.

    "Do your problems persist now?" Yes, they still persists. I am still not
    able to login to the website.


    Joe.

     
    Joe Mesot, Jan 15, 2009
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.