broken parts in companyweb

Discussion in 'Windows Small Business Server' started by Amauri Kirchner, Apr 7, 2005.

  1. Hello all,

    I recently had a problem with a HD (system HD) and ended up using
    Acronis Disk Doctor 9 to copy the partition to a larger HD...

    It took a long time to get this acomplishe....but finally all my data,
    exchange and all are ok...except...my companyweb parts are broken and
    display errors... stuff I had created are still there and displaying
    properly...

    can anyone shed some thought on how I can fix the broken parts?

    Many thanks to all as usual,
    Amauri Kirchner
     
    Amauri Kirchner, Apr 7, 2005
    #1
    1. Advertisements

  2. Amauri Kirchner

    Jerry zhao Guest

    Hi Amauri,

    Thanks for your post.

    From the description, I understand that your issue is that your companyweb
    broke after you move the data. If I have misunderstood your concern, please
    let me know.

    As for this situation, I would like to provide the following action plan to
    you:

    Log on SBS server as administrator. Open Companyweb, click on the drop list
    on top of the broken part, select close to delete it. Then. 'Modify Shared
    Page', ' 'Add Web Parts' -> "Browse". In the web part list. find "links"
    and click Add button to add it again. (You may need to click Next to view
    more web part.) Does it display well?

    If this does not help, you may need to reinstall the companyweb.
    Information about the reinstalling of Companyweb, please refer to the
    Microsoft Web site:

    829114 How to remove and how to install the Windows Small Business Server
    2003 SharePoint Services Companyweb Web site
    http://support.microsoft.com/?id=829114

    How to perform a disaster recovery operation of SharePoint Services
    Companyweb and SharePoint Services Databases
    http://support.microsoft.com/default.aspx?scid=kb;en-us;827701

    If the issue still persists after the above efforts, please help me collect
    the following information:

    1. Are there any event logs related to this issue?

    2. Get a screen shoot for the web page and post it in the newsgroup for us.

    If you have any questions or concerns, please feel free to let me know.
    It's my pleasure to be of assistance.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Apr 8, 2005
    #2
    1. Advertisements

  3. Thanks Jerry,

    I tried the first approach and while I could delete the broken parts, I
    could not recreate the links and other parts...I will try your 2nd
    suggestion and see if it works...
    best thanks
    Amauri Kirchner
     
    Amauri Kirchner, Apr 8, 2005
    #3
  4. Amauri Kirchner

    Jerry zhao Guest

    Hi Amauri,

    Thanks for your kind response.

    Please take your time to perform the test and I am will always waiting here
    for your assistance.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Apr 11, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.