Brother MFC 420CN printer not printing

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by z4mp1, Oct 8, 2009.

  1. z4mp1

    z4mp1 Guest

    Please help! Said printer will not print wirelessly from my laptop. I
    prints just fine from my wife's PC that is hard wired directly to th
    router that the printer is hard wired to (CAT5). I have trie
    uninstalling the driver from the laptop & re-installing it, that didn'
    work. If I go into the printer properties and try to "Print Test Page"
    if I open the active printers window, it tells me that the document ha
    been sent to the printer and then printed. It then deletes the documen
    from the queue, but nothing ever prints to the printer. Now, I go int
    the printers folder, right click on the printer, goto "Run a
    Administrator" click on properties and then try to "Print Test Page
    from there it works fine.
    I am logged onto the laptop as the administrator and I am the onl
    person that uses this laptop. I haven't tried to use the printer in th
    last week or so, but prior to that, I haven't had any problems with i
    printing. I am running "Green Print" as my default printer, whic
    converts all documents to PDF and then opens its own app & then gives m
    the option to print to the physical printer. Even if I try to bypas
    Green Print and print directly to the physical printer it will stil
    fail
     
    z4mp1, Oct 8, 2009
    #1
    1. Advertisements

  2. z4mp1

    Tae Song Guest

    What version of Windows are you and your wife using?
     
    Tae Song, Oct 9, 2009
    #2
    1. Advertisements

  3. z4mp1

    mrcingrace Guest

    I am having the same problem using the same printer except mine is
    connected directly to the printer, my printer is set up properly, just
    downloaded the most current driver from Brothers website as well as the
    firmware update for the printer...it accepts the document to print, but
    the document goes thru the queue and disappears and nothing
    prints....very frustrating
     
    mrcingrace, Oct 10, 2009
    #3
  4. z4mp1

    z4mp1 Guest

    I am using Vista Home Premium and my wife has XP Home SP
     
    z4mp1, Oct 12, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.