Browsing Problem

Discussion in 'Server Networking' started by Guido, Mar 4, 2010.

  1. Guido

    Guido Guest

    We have a Windows Server 2008 R2 as a Domain Controller Running Remote
    Desktop Services.

    The Workstations are all Windows XP Pro SP3.

    The Server cannot Browse the Workstations.

    Thee Workstations cannot Browse the Server although they can browse each
    other.

    The workstations can access the Shares.

    They can all ping each other.

    Your help is appreciated.

    Regards,

    Guido
     
    Guido, Mar 4, 2010
    #1
    1. Advertisements

  2. Hello Guido,

    By default in Windows server 2008 R2 the computer browser service is disabled.
    Also check that NetBios over TCP/IP is enabled on the advanced NIC settings.
    If you have multiple subnets in use WINS is needed.

    Using a domain controller for remote desktop services is a bad idea. A domain
    controller is the heart of the network and open it for remote desktop services
    requires to lower the security settings to allow anybody to access the DC.
    Remote desktop services should ALWAYS run on a dedicated member server, not
    on a DC.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Mar 4, 2010
    #2
    1. Advertisements

  3. Guido

    Guido Guest

    Hi Meinhof,

    Computer browser service is running.

    There is a single subnet.

    Are asking me to change the Wins setting from the first option to the second
    which is Netbios over TCPIP.

    Guido
     
    Guido, Mar 4, 2010
    #3
  4. Guido

    Guido Guest

    Hi Meinolf,

    Would it have something to do with the Windows Server 2008 Firewall Settings.

    Guido
     
    Guido, Mar 4, 2010
    #4
  5. Hello Guido,

    Check the network discovery in network and sharing center, change advanced
    sharing settings, your network. Is it enabled? Also control that File and
    Printer sharing is enabled in the network and sharing center.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Mar 4, 2010
    #5
  6. Guido

    Guido Guest

    Hi Meinolf,

    Yes, their are enabled.

    Guido


     
    Guido, Mar 4, 2010
    #6
  7. Guido

    Guido Guest

    Yes, they are on

    Guido


     
    Guido, Mar 4, 2010
    #7
  8. Apparently as Meinolf implied, something is blocking browsing. Have you tried to disable all three firewall components in Windows 2008?

    --
    Ace

    This posting is provided "AS-IS" with no warranties or guarantees and confers no rights.

    Please reply back to the newsgroup or forum for collaboration benefit among responding engineers, and to help others benefit from your resolution.

    Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE & MCSA 2003/2000, MCSA Messaging 2003
    Microsoft Certified Trainer
    Microsoft MVP - Directory Services

    If you feel this is an urgent issue and require immediate assistance, please contact Microsoft PSS directly. Please check http://support.microsoft.com for regional support phone numbers.
     
    Ace Fekay [MVP-DS, MCT], Mar 4, 2010
    #8
  9. Guido

    Guido Guest

    Hi Ace,

    I have done that. It made no difference.

    Guido
     
    Guido, Mar 5, 2010
    #9
  10. Guido

    Guido Guest

    Hi Meinolf,

    Do you have any further suggestions.

    Could it be the router and ports.

    Regards,

    Guido
     
    Guido, Mar 6, 2010
    #10
  11. Is NetBIOS over TCP/IP disabled?

    Ace
     
    Ace Fekay [MVP-DS, MCT], Mar 7, 2010
    #11
  12. You stated earlier you have a single subnet, yet now you mention a router. Are there additional subnets, possibly such as a VPN users, which essentially gives them a subnet, or is the problem only on your only subnet internally?

    Ace
     
    Ace Fekay [MVP-DS, MCT], Mar 7, 2010
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.