BSOD for DVD installations

Discussion in 'Windows Vista Games' started by McBain, Nov 10, 2007.

  1. McBain

    McBain Guest

    Did Bioshock or AnyDVD through a monkey wrench into the system? The sytem
    now crashes when attepting to install any PCDVD game. CD works fine though.
    Unistalling AnyDVD hasn't worked. A spare CD/DVD combo drive does the same
    thing so Im sure its not the hardware, also it ran like a champ before
    installing Bioshock and AnyDVD. DVD movies do play. Reinstalling opticals
    hasn't worked either. The contents on a DVDROM wont show either.
     
    McBain, Nov 10, 2007
    #1
    1. Advertisements

  2. McBain

    Mark Guest

    Bioshock installs a SecureROM copy protection system. Its possible that has
    interferred with your system. I don't believe it uninstalls if you uninstall
    the game though, you probably have to manually remove it, check with
    http://forums.tweakguides.com/showthread.php?t=4027 for one possible way.
    You could try it and see if it solves the problem.

    Before doing that though, you might try a few things:
    1 - boot up in safe-mode (press F8 before Vista starts), this will give you
    a minimal Windows without anything unnecessary running. If you can access
    the drive then its probably a virus or other application interfering)
    2 - restore to an old system restore-point. Try restoring back to before you
    installed the suspect software. Note: Its probable that doing this will
    corrupt your bioshock install and license, you may want to run the license
    revoke tool first (http://www.2kgames.com/cultofrapture/revoketool.html)

    Hope that helps!
    Mark
     
    Mark, Nov 12, 2007
    #2
    1. Advertisements

  3. McBain

    McBain Guest

    This is where it's at now. I've installed another combo drive, without
    bluray and it behaves exactly the same. The problem is not with the drive
    itself. The following games do this:
    Quake Wars: ignores disk, no autoplay. right click for 'install' gets no
    action. disk content not visible even disk icon comes up.

    Bioshock; Lauching already istalled game results in BSOD. Unintalled game,
    then tried reinstalling. Autoplay menu comes up but 'install' gets no action.

    Crysis: Thank heavens it installed okay; play good too.

    Lost planet; Steam registers the install, installs from dvdrom okay, play
    well. disk not needed as it is now registered with steam.

    Battlefield2142: BSOD happens right after you select language to install.

    Timeshift: BSOD right at install.

    Company of Heroes; BSOD right at install.

    Movies play fine. CDs work fine. Tried unstalling optical at system.
    Firmware is up to date.
     
    McBain, Nov 26, 2007
    #3
  4. McBain

    McBain Guest

    Safemode does the same thing. The hardware does work because Crysis and Lost
    Planet installed and play just fine.
     
    McBain, Nov 27, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.