BSOD when trying to upgrade XP MCE to Vista Ultimate

Discussion in 'Windows Vista Installation' started by confused-plenty, Dec 9, 2006.

  1. Hi,

    I am trying to upgrade an XP MCE machine to Vista Ultimate. The XP part of
    the install goes okay. However, when the machine reboots, it goes into BSOD.
    The message is very generic, and the error code is:

    STOP: 0x0000 007B (0x87405BA0, 0xC0000034, 0x0, 0x0)

    If I try to do a clean install of Vista (i.e no upgrade) that works.

    I do I solve this?

    Thanks
     
    confused-plenty, Dec 9, 2006
    #1
    1. Advertisements

  2. confused-plenty

    Theo Guest

    If you had search the Microsoft web site for '0x0000007b'
    you would have discovered that this error is almost
    exclusively used to refer to "drive not found" due to a
    missing or incorrect version of the controller drive.

    Now, if you want to take the time to expound on your
    complete hardware configuration, what kind of drive you're
    trying to install to (IDE, SATA, SCSI, etc?), and which
    version of Vista Ultimate (x86 or x64?) you're trying to
    install, it may be possible to come up with a few ideas as
    to what your problem may be.

    With the information given below, it's virtually impossible
    to give any useful recommendations.
     
    Theo, Dec 9, 2006
    #2
    1. Advertisements

  3. Theo,

    Thank you so much for responding. I fully agree w/ you: with the info given
    below, it is virtually impossible to troubleshoot. I did google 0x0000007B
    and get pretty much the same MS support articles that you refer to. However,
    I could not interpret any of that meaningfully.

    1. This error can be caused due to a boot sector virus: however, multiple
    virus scanners from different vendors told me that my machine is virus free
    2. This error could be due to the controller: however, if that was indeed
    so, why would a clean install work, but an upgrade fail?

    PC Config:

    Processor: Conroe E6600
    Mobo: Asus P5W DH
    Memory: DDR2 2x1GB 533 Corsair Value Select
    IDE: JMicron controller
    1 250 GB EIDE WD
    1 320 GB EIDE Maxtor
    No SATA drives
    Graphics: ATI Radeon 1600PRO 512MB

    OS: WinXP MCE SP2

    Upgrading to: Vista Ultimate x86 (MSDN image)

    Will be very glad for any help.

    Thanks and regards
     
    confused-plenty, Dec 9, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.