[BUG] Cannot see the reply address

Discussion in 'Windows Live Mail' started by SoKoOLz, Jun 5, 2007.

  1. SoKoOLz

    SoKoOLz Guest

    Hi, I've tried just recently installed the latest version of WLMD. And the
    bug in the previous version still exist. I've reported this issue to
    Microsoft long time ago but nothing has been fixd in this new version.

    Everytime when I want to reply the message, the address that should be in
    TO: field is invisible. However, I can still copy that invisible address.


    Please help.
    SoKoOLz, Jun 5, 2007
    1. Advertisements

  2. SoKoOLz

    Sachin[MSFT] Guest

    Thanks for beta testing WLM!
    I am not able to repro the issue. Could you please let us know what version
    are you using? (Go to File -> Help -> About Microsoft Windows Live Mail)
    If you have installed the latest beta, it should read 12.0.1184.


    Software Engineer
    Sachin[MSFT], Jun 5, 2007
    1. Advertisements

  3. SoKoOLz

    NewMa Guest

    Hi ... I'm facing this problem since the very begining of WLMD and so far
    seems they don't know how to fix this bug. I hope somone could help

    NewMa, Jun 5, 2007
  4. SoKoOLz

    NewMa Guest

    I'm using the latest version. however I'm facing this problem with all
    previous versions of WLM.

    NewMa, Jun 5, 2007
  5. Are you sure you have the latest version of "WLMD"?
    The latest version is called WLM, not WLMD.

    Gary VanderMolen
    Gary VanderMolen, Jun 5, 2007
  6. SoKoOLz

    Ildhund Guest

    This problem arose repeatedly in WLMd betas and appeared to be caused by
    disparity between locale and language versions (eg running the en-us version
    of WLMd on an OS in another, often not European, language version). It was
    bugged, but the bug was closed with a request to the bugger to upgrade to

    Ildhund, Jun 5, 2007
  7. SoKoOLz

    N. Miller Guest

    I believe that the latest, and last version of WLMd was 1226. What is being
    offered now is Windows Live Mail (beta), which has a completely different
    version number.

    From one of my posts using WLMd:

    X-Newsreader: Microsoft Windows Live Mail desktop 8.0.1226

    From one of my posts using WLM:

    X-Newsreader: Microsoft Windows Live Mail 12.0.1184
    There are some flaws carried over from MS Outlook Express, as well. WLM is
    just as poor a news reader as MSOE ever was.
    Unfortunately, I can't replicate the problem. And I am not on the
    development team, so I am at a loss about what to do.
    N. Miller, Jun 5, 2007
  8. SoKoOLz

    NewMa Guest

    I'm using the latest version of WLM (12.0.1184) and still facing the same
    NewMa, Jun 5, 2007
  9. SoKoOLz

    Ildhund Guest

    Can you confirm that the language version of WLM (in XP: Start > Run >
    %programfiles%/Windows Live/Mail - right click on wlmail.exe, choose
    Properties > Version tab > Language) corresponds to your locale (Start > Run
    default input language on the Languages tab)? Your default message encoding
    might also be relevant (in WLM, Tools > Options > Send tab > International
    settings). If these are all consistent, the problem seems to have developed
    a new cause!

    Ildhund, Jun 5, 2007
  10. SoKoOLz

    SoKoOLz Guest

    Okay, I'm sorry I didnt know that WLMD is now known as WLM.
    From the beginning of my post, WLMD that I've talked about is the latest
    version of WLM (12.0.1184). And you are right that this bu should be
    concerned about the system localization. I'm currently using Thai as my
    primary language but WLM itself is English (US) default. I think that is the
    cause of the bug. So this means that I have to wait for MS to release the
    version that have my language support in the future? I don't recall having
    other English-based MS softwares that has this kind of problem before. Thank
    SoKoOLz, Jun 8, 2007
  11. SoKoOLz

    Ildhund Guest

    It certainly looks like it, but perhaps Sachin will be able to give an
    authoritative answer to that one.

    Ildhund, Jun 8, 2007
  12. SoKoOLz

    Payam Guest

    I have been using this product for a while now (earlier version and now this
    latest version). Unfortionately I had and still have the same bug with this
    program. I am not able to see any email address that is on the header of my
    recieved messages. The same applies for when I am composing a new message or
    when I am replying, I can not see the typed email address in the address bar.
    How can I get rid of this bug?

    Thanks, Payam
    Payam, Jun 14, 2007
  13. That's not a bug, it's a design decision.
    Why do you need to see the email address?

    With a received message you can do Ctrl-F3 and thereby
    see all the headers.
    When composing or replying, you can click on the 'To'
    and verify which address goes with what name.

    Gary VanderMolen
    Gary VanderMolen, Jun 14, 2007
  14. SoKoOLz

    Payam Guest

    I can't see how that could be a design decision. Maybe I didn;t make myself
    clear when I explained my problem. When composing a new mail, one has to fill
    an email adress in order to send an email. When typing you notice that you
    are not able to see what you are typing at the address bar. That is really
    annoying. That's is the reason why I am back with the OE, much more basic,
    but at least I can mail normal again.

    Payam, Jun 14, 2007
  15. So, nothing you type in the 'To' line shows up?
    That's very peculiar and not normal.
    Or do you mean, after you enter it, the address you typed
    is replaced by the person's name? The latter is normal if
    that person is in your Contacts list.

    Gary VanderMolen
    Gary VanderMolen, Jun 15, 2007
  16. SoKoOLz

    Payam Guest

    My problem is exactly as you described it, when I fill the address of my
    contact to email him, I am not able to see what I am typing! If I select an
    address from my address book, the same problem occures!
    Payam, Jun 15, 2007
  17. SoKoOLz

    gav46 Guest

    I experienced this exact problem. It is definitely due to OS langauage
    settings. (I am working with Vista in English, but had my locale settings to
    Israel. When I changed back Locale to English (United Sates), the address
    became visible and working normally.
    gav46, Jul 24, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.