[BUG] FIX Autocomplete in IE7

Discussion in 'Internet Explorer' started by MikeG, Oct 31, 2006.

  1. MikeG

    MikeG Guest

    Installed IE7 this evening on a production laptop with no other helper
    software, (track eraser, etc.) other than Google Toolbar. IE7 would not load
    any previous autocomplete info from IE6 protected storage. Tried "Inline
    Autocomplete" checkbox in Advanced settings. No go.

    All Internet Options>Content>Autocomplete settings would indicate that
    Autocomplete should be working but no logon/password combos ever appeared
    when attempting to logon on to the 6 or 7 sites tried where IE6 Autocomplete
    info had been used previously.

    IE7 has been uninstalled successfully and reversion to IE6 is complete where
    all Autocomplete functionality has been restored.

    Our division (300 laptops and 1500 desktops) will not be installing IE7
    until this is addressed. I suggest that MS devise a plan to fix the broken
    Autocomplete function for those upgrading from IE6.

    MikeG

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://www.microsoft.com/communitie...&dg=microsoft.public.internetexplorer.general
     
    MikeG, Oct 31, 2006
    #1
    1. Advertisements


  2. And if you right click the IE icon on the desktop and choose Start Without
    Add-ons?
     
    Frank Saunders, MS-MVP OE/WM, Oct 31, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.