[BUG - IE7Beta2Preview] housecall.trendmicro.com broken

Discussion in 'Internet Explorer' started by Ken Stuart, Apr 1, 2006.

  1. Ken Stuart

    Ken Stuart Guest

    Hello,

    If I use IE7 to run:

    housecall.trendmicro.com

    and select folders to scan for malware, when I press "NEXT>" nothing happens.
     
    Ken Stuart, Apr 1, 2006
    #1
    1. Advertisements

  2. Ken Stuart

    CharBhasha Guest

    Just to check, I went to Trend Micro
    and loaded housecall. It is running.
    Since I have a bundle of drives, it will
    take a long time to check.
    May be you have to clean up your PC
    first. I usually run Ad-Aware and
    Spybot almost daily, to keep my PC
    clean.
     
    CharBhasha, Apr 1, 2006
    #2
    1. Advertisements

  3. Hi Ken,

    This is a known bug. Its been brought to the attention of Trend (precisely,
    the Global Product Manager for Trend AntiSpyware SMB) so hopefully it will
    be resolved by the time IE7 goes gold.
     
    Sandi Hardmeier - MVP, Apr 1, 2006
    #3
  4. sandi,

    when do you believe that i.e.7 will go 'gold' ??

    thanks for the good work you are doing in this newsgroup.

    stafford
     
    stafford collinsworth, Apr 1, 2006
    #4
  5. That's not something I can answer, I'm afraid.
     
    Sandi Hardmeier - MVP, Apr 1, 2006
    #5
  6. Ken Stuart

    plun Guest

    Hi Sandi

    It works..... ;) but with a lot of trouble.

    ActiveX mess..... (as I understands it it will be the same mess for also IE6
    users after April 11, Security updates )

    Easiest is to start with Safety Live
    http://safety.live.com/site/en-US/default.htm

    ActiveX is disabled and the webpage shows how to enable it.

    But within "Addons" the ActiveX for msxml is disabled so nothing happens.....

    msxml enabled, Safety Live can download ActiveX> Stop again.

    Safety Live Active X disabled after download and must be enabled.

    It then works ;) (but I don´t like this scanner....)


    Housecall:

    The same procedure with disabled ActiveX which must be enabled, also a
    krasch after download, restart and enable.

    It works ;)


    Ewido (another favorite)
    Not working..... ;(

    Kaspersky, going to test it.

    Panda ?

    regards
    plun
     
    plun, Apr 1, 2006
    #6
  7. Ken Stuart

    plun Guest

    Hi

    Follow up..................

    Housecall crashes after scanning and the ActiveX for removal runs.

    Maybe something is disabled again but i´m tired of check "Manage addons" ;)

    A lot of XML ActiveX are disabled...........


    Java based Housecall works. (latest Sun Java)


    Safety Live is OK and hangs when a user tries to close it (Ctrl-ALt Del)


    regards
    plun
     
    plun, Apr 1, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.