bug (?) report IE7 / McAfee Security Center / XP system Restore

Discussion in 'Internet Explorer' started by Gerard Verhoef, Feb 23, 2006.

  1. I had IE7b2 as default browser. The McAfee security center was configured to
    automatically install updates.
    That process crashed, no matter what I tried. Even in safe mode it crashed.

    Even worse, I could not restore the system with xp system restore. SR simply
    didn't react at all. Not even after turning it off and on again and thereby
    deleting the old restore points.

    Since the MacAfee update had similar problems when I set firefox 1.5 as the
    default browser, I called the MacAfee helpdesk. They said they didn't
    support firefox (no active-x) and didn't support ie7 (knowing of script
    probs there). So I downgraded to IE6 and... All was well again. MacAfee did
    the update flawlessly and the system restore is back again also.

    Mind: I don't know if the system restore malfunction was caused by IE7
    solely or by the combination of IE7 with MacAfee update.

    Not blaming anyone but me. I am aware ie7 is beta software. Simply thought
    someone might want to know.

    Gerard
     
    Gerard Verhoef, Feb 23, 2006
    #1
    1. Advertisements

  2. Gerard Verhoef

    Hugh Guest

    There is a known conflict between IE7 and MacAfee; I believe they are working
     
    Hugh, Feb 23, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.