BUG: XML files not shown - MSN Histroy not shown

Discussion in 'Internet Explorer' started by Massimo Savazzi, Mar 12, 2006.

  1. Use MSN. Enable history

    Now if you try to open history you get:
    The XML page cannot be displayed
    Cannot view XML input using XSL style sheet. Please correct the error and
    then click the Refresh button, or try again later.


    --------------------------------------------------------------------------------

    The system cannot locate the resource specified. Error processing resource
    'file:///xxxxxx

    THIS IS A BUG.

    The worst thing (second and worst BUG) is that I have a caption with a
    yellow shield ! on the left an a text:
    "To help protect your security, Internet Explorer has restricted this file
    from showing active contetn that could access your computer. Clich here for
    options..."

    If I click for options I have: "allow blocked content"
    and IT DOES NOT WORK!!!!

    I get back to the same page!!!


    M.
     
    Massimo Savazzi, Mar 12, 2006
    #1
    1. Advertisements

  2. Hello,

    Simply change the path of your history file in the MSN for one without
    spaces in the midle. For example you cannot have "\My programs\" in the
    middle of the path but it's ok if the name is "\My_programs".

    A.R.
     
    António Rainho, Mar 12, 2006
    #2
    1. Advertisements

  3. António,
    great suggestion.

    This means for sure is a BUG! (Very happy I got one :D)

    Because the default path for history files is x:\My Documents\My Received
    Files\useridhash

    that is really full of spaces!!!

    I hope this will be fixed!

    Massimo
     
    Massimo Savazzi, Mar 12, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.