Build 5728 and WoW

Discussion in 'Windows Vista Games' started by Jeppe, Sep 25, 2006.

  1. Jeppe

    Jeppe Guest

    Hmm...

    Otherwise this build works fine, but whenever I log into WoW this happens:

    logging in: works fine
    selecting char: works fine

    loading UI: I see other chars besides mine with 'unknown' name for few
    seconds. Then either disconnect from server or BSOD (my 1st with any
    build of vista :( )

    WoW worked fine on build 5600 (RC1)

    NForce 3 mobo
    Radeon 9600XT
    3GB Memory
    AC'97 sound card

    Anybody else with similar problems.
     
    Jeppe, Sep 25, 2006
    #1
    1. Advertisements

  2. Where are you guys getting 5728? I'm Still on 5600 ....
     
    Michael Cooper, Sep 27, 2006
    #2
    1. Advertisements

  3. Jeppe

    Conor Guest

    Microsoft Vista BETA page.


    --
    Conor

    I'm really a nice guy. If I had friends, they would tell you.

    Earn commission on online purchases, £2.50 just for signing up:
    http://www.TopCashBack.co.uk/Conor/ref/index.htm
     
    Conor, Sep 27, 2006
    #3
  4. Jeppe

    Morbius Guest

    Wow worked fine with 5600, in my case I had the problem that it was not
    saving the options changes, but it was fixed just giving permissions to
    update to my user and problem solved.

    Now, I'm using build 5728, and I found it a little faster. I run Wow with
    maximum resolution capable of my monitor 1280x1024 and 75mhz refresh rate.

    specs:
    Pentium 4, 3.0mhz
    4.0GB SDRAM
    GeForce 7600 GS 512MB RAM (8x AGP)
    Creative Audigy 2 Sound Board
     
    Morbius, Sep 30, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.