Built in mic problems in need of help!

Discussion in 'Windows Vista General Discussion' started by need help, May 8, 2008.

  1. need help

    need help Guest

    I have a dell inspiron 1520 with a built in mic i dont remember when exactly
    i started haveing this problem buts it been goin on for quite some time. my
    built in mic stopped working and it wont let me use it for any thing every
    time i go into the sound device menu and i go to recording devices its not
    there even with both disabled and unplugged checked. I have tryed
    reinstalling vista numerous times to fix this problem and they never worked.
    I have tried uninstalling the drivers and reinstalling them. I have no idea
    what to do any help would be appreciated.
     
    need help, May 8, 2008
    #1
    1. Advertisements

  2. need help

    8n20_C# Guest

    "need help" ha scritto:
    I would try to install another OS (e.g. WinXP) and see if the problem
    persists. If so, you could have your mic damaged.

    Try also to connect an external microphone, Vista would show you
    a window that you can use to select what you've connected
    (line-in, mic, ..., select mic).

    Hi!
     
    8n20_C#, May 8, 2008
    #2
    1. Advertisements

  3. need help

    Not Me Guest

    Have you gone to the Dell website and downloaded the driver for it?
    If the machine is under warranty, I'd be on the phone with Dell.
     
    Not Me, May 8, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.