burn data ? but not audio?

Discussion in 'Windows Media Player' started by Tommygunner, Apr 26, 2006.

  1. Tommygunner

    Tommygunner Guest

    have windows xp home ed. svc pack 2, media player 10 , when i go to burn , on
    the right screen i select audio cd and then click start burn above left
    screen it says inspecting first song and then it just stops, it has no
    problem burning a data cd, it seems that ever since i burned my first data cd
    , i have been unable to burn an audio cd, i have rebooted and it does not
    work, it used to say no device present press f5 to refresh player above the
    start burn button, now it no longer says that, it just does the above
    mentioned , please help someone
     
    Tommygunner, Apr 26, 2006
    #1
    1. Advertisements

  2. Tommygunner

    zachd [MSFT] Guest

    zachd [MSFT], May 9, 2006
    #2
    1. Advertisements

  3. i have this same problem and i just bought a new HL-DT-ST DVDRAM GSA-H10A
    drive that is in a external enclosure and was able to burn 1 audio cd to a
    cdr right after i 1st installed the drive and that is it...now i cannot burn
    audio to cdr or rw. but can burn data to cdr/rw and can burn to any dvd. does
    not matter which program i use it gets to the end of the lead in and then
    freezes up and am lucky if it kicks cd out with an error but usually have no
    choice but try to just restart comp but that does not work all the time and
    just have to hold that old power button down until comp turns off which i do
    not like to do.

    the reason i bought this new drive was because my original internal drive
    (HL-DT-ST DVD+-RW GWA4040N) had the same thing happen to it. except all that
    it will burn is cdrw only.
    the new drive is not even a week old and i did not change anything or
    install any new programs before new drive stopped burning to cdr. i have
    tried all types of media but even the cdr media i was using in old drive that
    i know works will not work in either drive. some thing strange is going on
    because this is happening to alot of people and is not limited to a certain
    brand of cd/dvd writer or computer and nobody seems to have a fix. flashing
    firmware does not work, different media does not work and even buying a new
    drive does not work. it sounds to me like some one, like sony and their
    rootkit could be the cause. all i know is that this is really making me
    angry...lol. i could see if this was an isolated incident but it is not. the
    dell forum has 20++ pages of posts about same thing and many other forums do
    also. and not a one has a way to fix besides re-installing windows but even
    then problem always returns.

    dell inspiron 9100
    windows xp pro SP2
    P4 2.80Ghz
    512 mb ram
     
    YoMamaOsamaBL, May 25, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.