C:is not accessible Access is denied

Discussion in 'Windows Vista Administration' started by yashsrawat, Jun 23, 2008.

  1. yashsrawat

    yashsrawat Guest

    Hi

    when changing the sharing options in Windows Vista Home. I am not sur
    quite what happenhere but now I do not have access to my own C: driv
    and or permissions to change copy or move anything on it. I have th
    user profile on this machine and it is set as the administrator an
    other one is Guest, I have also lost access to all administrativ
    capabilities

    My problem is how do I fix this without losing all the files an
    digita
    photos I just moved onto the C: drive

    Need urgent help to fix this issue

    Yash Rawa
     
    yashsrawat, Jun 23, 2008
    #1
    1. Advertisements

  2. yashsrawat

    Doctor Guest

    Hello, I have the same problem that

    - *C:\is not accessible. Access is denied
    *Also I have some more messages e.g
    - *C:\windows\System32\cmd.exe The parameter is incorrect.
    - *Microsoft Feeds Synchronization has stopped working.
    - *Can't open access control editor. Access is denied.
    I can't make Recovery Disc, take ownership, Share, access to my Loca
    disc C:\, can't install anythig or delete anything
    I can only watch pictures listen music and watch some movies

    How can I fix this problem. :
    PLEASE HELP ME With ANY SOLLUTION
     
    Doctor, Dec 4, 2008
    #2
    1. Advertisements

  3. yashsrawat

    Flavius Guest

    1.First of all scan your system - we've make sure you don't have som
    viruses - because you've lost most administrative previlliges (and mayb
    much more) I sugest to burn live CD with antivir->'Index o
    /devbuilds/RescueDisk/
    (http://dnl-eu10.kaspersky-labs.com/devbuilds/RescueDisk/)
    2.If antivir nothing find download Process Monitor 'Process Monitor
    (http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx
    run it;try do something which required administrative previlliges an
    you have trouble with it - of course it fails but now only going on t
    allow Process Monitor to see with that you have trouble; after save lo
    as a *.PML file pack it to *.zip and upload it on 'Speedy Share - uploa
    your files here' (http://www.speedyshare.com/) because file will be t
    big to attache here normall
     
    Flavius, Dec 6, 2008
    #3
  4. yashsrawat

    Doctor Guest

    Thx very much for this reply, I tried this several times but nothin
    worker :(:(:
    Access denied all the time
     
    Doctor, Dec 7, 2008
    #4
  5. yashsrawat

    Doctor Guest

    Thx verry much for reply and I tried this several times but nothin
    worked ( Access denied all the time) :(:(:(:
     
    Doctor, Dec 7, 2008
    #5
  6. yashsrawat

    Doctor Guest

    Thx verry much for this reply, I tried this several times but nothin
    worked ( Access denied all the time ) :(:(:
     
    Doctor, Dec 7, 2008
    #6
  7. yashsrawat

    Bo Guest

    Well, you can take some consolation from the fact that your replies to
    this thread (3 nearly-identical inside of 6 minutes) are working.
     
    Bo, Dec 7, 2008
    #7
  8. yashsrawat

    Flavius Guest

    Flavius, Dec 8, 2008
    #8
  9. yashsrawat

    Doctor Guest

    Hello, Yeah I hope that it will work but another problem... I can't run
    Command Promt as Administrator. I am like a guest and I tried that
    Com.Pro. for both users it says access denied, Basically all where you
    need premission of administrator there is denied. I'm just don't know
    what to do.
     
    Doctor, Dec 8, 2008
    #9
  10. yashsrawat

    Flavius Guest

    Yes I know I very exactly remember you don't have access to *cmd.exe*
    and many others -> thus I told you turn on built-in Administrator
    account remotly (not locally!)
    You have to boot DVD Vista,navigate to:

    Choose language>>repair computer>>Command prompt

    and type

    REGEDIT.EXE
    after running,click on *HKLM* hive on load *SAM *file from
    *C:\Windows\System32* as (for example) *REM_SAM* and modify how I told
    you in my previous post

    see also this thread (from post 17)
    http://www.vistax64.com/general-discussion/191151-cant-delete-registry-key-2.html
    on other example how edit registry remotly
     
    Flavius, Dec 9, 2008
    #10
  11. yashsrawat

    Doctor Guest

    I don't understand that when i bought PC... DVD didn't came with it.
    I don't have DVD Vista :(
     
    Doctor, Dec 9, 2008
    #11
  12. yashsrawat

    Flavius Guest

    Probably you have only recovery DVD and recovery partition - from mos
    producers they are really unuseful in these situations -but instead DV
    Vista you can also use this special recovery disk-
    'Windows Vista Recovery Disc Download — The NeoSmart Files
    (http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/
    Of course you have to burn it on other computer..
    If you have computer from Dell or Fujitsu-Siemens you can use from the
    recovery disk because these producers gives full preregistered Vista
     
    Flavius, Dec 10, 2008
    #12
  13. yashsrawat

    Doctor Guest

    Doctor, Dec 10, 2008
    #13
  14. yashsrawat

    Flavius Guest

    It showed in this thread but due to technical rrors not always all
    images are displayed,so I attached image below and describe:

    1.Navigate now to *HKLM\REM_SAM\SAM\Domains\Account\Users\000001F4*

    and click *F* value in right panel,then will display second window
    (right side).When I circled red you have to change to 10

    10 -Administrator account is turned on
    11 -Administrators account is turned off
    other values returns errors during logging


    +-------------------------------------------------------------------+
    |Filename: AccountAdministrator.jpg |
    |Download: http://www.vistax64.com/attachment.php?attachmentid=8528 |
    +-------------------------------------------------------------------+
     
    Flavius, Dec 11, 2008
    #14
  15. yashsrawat

    Doctor Guest

    I done that and where I need put 10 there is already 10 there and
    tried 11 and the 10 again but nothing changed when I reboot my PC
     
    Doctor, Dec 11, 2008
    #15
  16. yashsrawat

    Flavius Guest

    That's strange and bad :confused:. You seem have some corrupt in
    registry or system Try to use System Restore...of course by using the
    same special recovery disk
    choose language>>repair computer>>System Restore

    and let's see results..
     
    Flavius, Dec 12, 2008
    #16
  17. yashsrawat

    Doctor Guest

    But if I will System Restore than all my files will gone ??
     
    Doctor, Dec 12, 2008
    #17
  18. yashsrawat

    Doctor Guest


    :(:(:( result is- that Access Denied(C: ) is still on and Microsoft
    Feeds Synchronization has stopped working... What else I can try ?
     
    Doctor, Dec 13, 2008
    #18
  19. yashsrawat

    Doctor Guest

    It didn't work. What else I can try
     
    Doctor, Dec 14, 2008
    #19
  20. yashsrawat

    Joe Buck Guest

    This has been going on for 10 days now to no avail.

    It's time to take your computer to a competent technician.
     
    Joe Buck, Dec 14, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.