call to DllRegisterServer failed with error code 0x80040200

Discussion in 'Windows Vista General Discussion' started by hbetancur, Dec 3, 2006.

  1. hbetancur

    hbetancur Guest

    I'm trying to install manually a ActiveX control using the utility
    regsvr32.exe, but I got this error message. Can anyone give an idea what i'm
    doing wrong???
     
    hbetancur, Dec 3, 2006
    #1
    1. Advertisements

  2. hbetancur

    Rick Rogers Guest

    Hi,

    Open a command prompt by right clicking CMD and using 'run as
    administrator', then try registering the library file from there.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Windows help - www.rickrogers.org
     
    Rick Rogers, Dec 3, 2006
    #2
    1. Advertisements

  3. hbetancur

    nemaides

    Joined:
    Aug 24, 2011
    Messages:
    1
    Likes Received:
    0
    I am also having this issue, BUT even though i run the CMD as administrator, and i got UAC turned off, i still get the error... Please note that this is a pc with the program preinstalled, and we got 2 of them both having this issue.
     
    nemaides, Aug 24, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.