cam doesn't work? "You cannot change cam settings...?"

Discussion in 'Windows MSN Messenger' started by Bruce, Jul 1, 2005.

  1. Bruce

    Bruce Guest

    I have msn mng, version 7
    I have an intel camera, when I go through the wizard things are fine.
    When I click web cam settings , it says You cannot change your camera
    settins because either your camera is not plugged in to your computer or you
    are using it in a video conversation or another program?

    When I try and start it with someone, I get the same message, though in the
    wizard it shows fine. Yahoo works also.

    Under camera selection it shows nothing at the bottom, shows ok in the
    wizard.
     
    Bruce, Jul 1, 2005
    #1
    1. Advertisements

  2. Greetings Bruce,

    Which Intel Camera is this and which version of 7 are you using (click Help>About) if you're
    not sure.

    Some early builds (beta) of 7 had issues with some Intel cameras, but this was corrected. As
    well, some older Intel drivers won't work (visit http://windowsupdate.microsoft.com for the
    latest revision).

    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jul 1, 2005
    #2
    1. Advertisements

  3. Bruce

    Bruce Guest

    7.0 build 7.0.0813

    It is weird because when I do the wizard the camera shows in the video
    window in the wizard.
    but won't work when I try using it in a conversation, works fine with yahoo.
    i have a intel CS-430
     
    Bruce, Jul 1, 2005
    #3
  4. Bruce

    Bruce Guest

    Always keep it up to date, only one in there is,
    The Files and Settings Transfer Wizard included in Windows XP SP2 does not
    support gathering data from a 32-bit Windows XP environment and applying it
    in a 64-bit Windows XP environment. Install this update to enable support
    for collecting data in
    which shouldn't matter?
     
    Bruce, Jul 1, 2005
    #4
  5. Hi Bruce,

    Yeah that doesn't matter.

    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jul 1, 2005
    #5
  6. Hi,

    I also have a CS-430 and it works fine (and the reason why I'm familiar with the history of
    Messenger compatibility with it) so it's not the camera per se.

    The Tuning Wizard is actually a built-in component which doesn't actually test the video
    capabilities of Messenger, it simply tests the DirectShow capabilities of the device. This
    is the reasoning why it works there but not in the actual 'Webcam' functionality in
    Messenger.

    If you want to check driver versions (crack open Device Manager by clicking Start, Run,
    "devmgmt.msc" and click OK) from the camera properties, the version here is 4.100.0.82.

    As a workaround for the time being, you can use the older Webcam functionality (which uses
    the same DirectShow functionality as the wizard) by clicking the Actions menu, Audio/Video,
    More, and choosing Start a Video Conference.

    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jul 1, 2005
    #6
  7. Bruce

    Bruce Guest

    4.100.0.82 is the version I have also.
    I dont have any of the Create software program installed which shouldn't be
    a problem

    Would it have anthing to do with a firewall?
    I have Verizon DSL with a Westell Versalink 327W modem/router, could there
    be a problem in a setup file?

    I just tried it and it gave me the same problem, saying it is in use by
    anotehr device, or it isn't plugged in
     
    Bruce, Jul 1, 2005
    #7
  8. Hi Bruce,

    Nope, this is a Windows issue, it's not even touching the network yet.

    I'm afraid I've run out of suggestions for the time being.

    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jul 1, 2005
    #8
  9. Bruce

    Bruce Guest

    If I go to Device manager and delete the intel camera will that delete all
    aspects of it in windows?
    As I said I didn't install any of the software, wondering if I clean it and
    disconnect it, then
    plug it back in, if it possibly might help.

    This is the only aspect or program it doesn't work in, I can open control
    panel and select scanners and cameras, and take a still pic and it works
    there also.
    it works fine in yahoo msg, and video programs
    msmsgs. exe, msnmsgr.exe are running simultaneously, is this suppose to
    happen? Just wondering if soemthing else is holding that resource for some
    reason?

    Unfortunately MSN FAQ's don't hold much
    thanks
    Bruce
     
    Bruce, Jul 2, 2005
    #9
  10. Bruce

    Bruce Guest

    Well, just weird it works on everything else, too bad MS doesn't give you a
    way to write without having to pay for it. I realize it is a free product,
    well at least messenger. At least yahoo gives you some area to email and get
    problems fixed. If they can give 850 million away. Some sort of tech
    support comaratively would be inexpensive.
    After all the money that is paid for other programs, ie windows, office,
    money and other things, be nice to be people friendly :)
     
    Bruce, Jul 3, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.