Can´t access public folders in Public Folder Store

Discussion in 'Windows Small Business Server' started by Can´t access public folders in Public Fo, May 16, 2005.

  1. I get error ID no 80070005 in Exchnag esystem manager

    I need to get in to some newly created public folder calender and do some
    changing.

    But I get an question about login. Iam logged in as administrator.

    Best Regards
    Andreas Fransson
     
    Can´t access public folders in Public Fo, May 16, 2005
    #1
    1. Advertisements

  2. Can´t access public folders in Public Fo

    Jerry zhao Guest

    Hi Andreas,

    Thanks for your post.

    From the description, I understand that your issue is that when you try to
    open a public folder from ESM, you get an 80070005 error. If I'm off base,
    please let me know.

    As for this, I would like to provide the following action plan:

    First:
    1. Ensure 'HTTP keep alive' is enabled:
    a) Open IIS Admin and go to the properties of the 'Default web site'
    b) On the 'Web Site' tab, put a check mark in the 'HTTP keep alive' box
    c) Click OK, Stop and restart the Virtual Site.

    Second:
    2. Ensure 'Windows Authentication' is enabled and 'Anonymous access' is
    disabled:
    a) Open IIS Admin, go to the properties of the 'Default web site'
    b) On the 'Directory Security' tab, put a check mark in the 'Windows
    Authentication'.
    c) Also remove the check mark next to 'Allow anonymous access' to disable
    it. Click 'OK'.
    d) Stop and start the Virtual Site, close IIS Admin.

    3. Close and re-open the Exchange System Manager, you should now be able
    to access the Public folders.


    If it does not work, please check the permission of the public folder in
    the ESM to see if you have configured any deny settings. If you do, please
    remove it and try again.

    Please also checking the properties of the Public Folders object - Security
    Tab, if the server name does not appear there please added the server name
    with create children and delete children and list object rights -- which is
    the default.

    Also check if your case is the scenario in the following KB:

    XADM: Cannot Move a Public Folder
    http://support.microsoft.com/?id=829736

    If it is not the case, please delete the public folder and recreate it.
    Does this issue persist?

    Is the issue still occurs, please help me collect the following information:

    1. Does this issue for all public folders?

    2. Create a new top-level public folder and see if you have problem
    accessing the new public folder.

    3. What's your version of SBS server and Exchange server?

    4. What's the exact error message?

    5. Are there any event logs related to this issue?

    6. Do you have any problem if you open the public folder in the Outlook in
    the client PC?

    7. Have you installed the last update for Exchange?

    If you have any concern on this thread, I am glad to be of further
    assistance. We look forward to hearing from you.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, May 17, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.