Can´t change back from full screen mode

Discussion in 'Virtual PC' started by RS, Sep 7, 2005.

  1. RS

    RS Guest

    I can´t change back from full screen mode to default mode.

    Every time I start my virtual PC server (in this case a DNS-server) it vill
    start up in full screen mode.

    I have been everywere in the program to see if I can restore the screen mode
    to none-full-screen-mode, but nothing helps? Its stuck in full screen mode. I
    need a tip what to do.
     
    RS, Sep 7, 2005
    #1
    1. Advertisements

  2. RS

    David D Guest

    HostKey (right Alt) + Enter

    It's very clear in the VPC help. Under How To / User Virtual PC / Change the scrren mode...
    Or first hit when searching th help for "full"

    /David
     
    David D, Sep 7, 2005
    #2
    1. Advertisements

  3. use ALTGR ENTER
    this will get you back into window mode.

    regards

    Davy
     
    Davy Brouwers, Sep 7, 2005
    #3
  4. RS

    David D Guest

    You should also check the settings for the virtual machine.
    In settings / display you have options to change the startup behaviour.

    /David
     
    David D, Sep 7, 2005
    #4
  5. RS

    RS Guest

    I found the problem! I opend the "Virtual Machine Settings File" for my
    virtual pc server and change this code (from true to false) :

    <video>
    <disable_resize type="boolean">false</disable_resize>
    <full_screen type="boolean">false</full_screen>
    <mode>
     
    RS, Sep 7, 2005
    #5
  6. RS

    Steve Jain Guest

    This option is also available under the VM Settings as a checkbox,
    which is likely how it was originally set.

    I don't know why so many of you guys here like messing with the XML
    code, when you can simply do it via the GUI and not risk corrupting
    the .VMC. ;-)

    --
    Cheers,
    Steve Jain, Virtual Machine MVP
    Website: http://www.essjae.com
    "This posting is provided "AS IS" with
    no warranties, and confers no rights.
    You assume all risk for your use.
    I am not am employee of Microsoft."
     
    Steve Jain, Sep 7, 2005
    #6
  7. RS

    RS Guest

    I tried the change via checkbox but no luck. The only thing left was to
    change the code ;-)
     
    RS, Sep 8, 2005
    #7
  8. RS

    DemonnPrincess

    Joined:
    Mar 29, 2014
    Messages:
    1
    Likes Received:
    0
    I dunno why people are so "cold" I guess whenever someone asks this question...I also had this problem. I mean, if you don't wanna answer it then no one's forcing you too...yes, I read the instructions on how to exit fullscreen mode but it wasn't working and I was stuck. A lot of people have this problem but people seem to assume it's because they just "didn't read the instructions(which is sometimes the case but not always; one person said that they were unable too because they accidentally clicked out of it too fast so it's not on purpose.)"

    On an ehow page it says to hold the Right Alt key AFTER clicking in the window and getting your cursor captured, then holding it and pressing ENTER and then releasing simultaneously. I did exactly that and it worked. I guess you literally have to release them at the exact same time...which is strange because before I did it fast and it worked, but then it stopped, and now it is...maybe someone will see my post and elaborate on why that is...
     
    DemonnPrincess, Mar 29, 2014
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.