Can’t change desktop background

Discussion in 'Windows Vista General Discussion' started by Mark, Dec 26, 2007.

  1. Mark

    Mark Guest

    I can’t change desktop background.
    Mathod1:
    Right click on desktop -> Personalize (a new window attempts to open and
    immediately disappears).
    Method2:
    Control Panel-> Appearance and Personalization->Change desktop background
    (error message appears:
    ‘Windows cannot find ‘Shell::::{26EE0668-A00A- ……….\pageWallpaper’ Make sure
    you typed the name correctly, and then try again.
    I have Vista Home Premium.
    Mark
     
    Mark, Dec 26, 2007
    #1
    1. Advertisements

  2. Go to Start > All Programs > Accessories and right-click
    on the Command Prompt and choose "Run as administrator".
    Type in: SFC /SCANNOW and press your Enter key.
     
    Andre Da Costa[ActiveWin], Dec 26, 2007
    #2
    1. Advertisements

  3. Mark

    Mark Guest

    Thanks Andre.
    I started verification as you recommended. Verification stopped at 99% with
    message
    "Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in CBS.log"
    I located that file but when I tried to open it I received "Access is
    denied" message.
    Mark
     
    Mark, Dec 26, 2007
    #3
  4. Still having problems setting your desktop wallpapers? You could try
    repairing the installation if your problem is still persisting:
    Boot from your Windows Vista DVD, select the System Repair Option > on the
    setup screen, select 'Repair Computer > Select your installation of Windows
     
    Andre Da Costa[ActiveWin], Dec 26, 2007
    #4
  5. Mark

    Mark Guest

    Andre:
    Is the option recommended by you for situations when Vista does not load at
    all? I was informed that Startup Repair repairs only those corrupted files
    that are needed for Vista to load.
    Mark
     
    Mark, Dec 27, 2007
    #5
  6. Mark

    Mark Guest

    I found out that I can't do System Restore. When I tried to do recommended
    Restore Point Vista returned this message:
    The resource loader failed to find MUI file (0x800BAFC). System Restore did
    not complete successfully.
    When I tried different System Restore point, Vista returned this message:
    The resource loader cache doesn't have loaded MUI entry (0x80073B0I).
    What is going on with my Vista?
    Mark
     
    Mark, Dec 27, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.