Can no longer send e-mail in Outlook 2003?

Discussion in 'Windows Vista Support' started by JoeSues, Jul 27, 2011.

  1. JoeSues

    JoeSues

    Joined:
    Jul 27, 2011
    Messages:
    1
    Likes Received:
    0
    I can receive e-mails in Outlook 2003, but cannot send.
    Error message reports that my Port 25 is blocked (error message: 0x8004109).
    Checked the same account on an XP machine using same POP3 and SMTP servers and router and no problem - can send and receive OK.
    Did the same on another VISTA machine, with same settings and works OK.
    Added a different account to the non-sending VISPA PC in question and it reports the same error.
    Problem is definately isolated to my desktop PC.

    The problem started about a month ago, and prior to that, all systems worked perfectly. Unisntalled AVG10 completely. Disabled Firewall. Uninstalled all updates for last 2-months. Created inbound & outbound rule to open PORT 25 (using mmc.exe in CMD mode) - no difference

    Port 25 does not show using the "netstat -an" command.

    ISP reports that all systems are working correctly on their side!

    Any suggestions before I take a hammer to the PC?:confused:
     
    JoeSues, Jul 27, 2011
    #1
    1. Advertisements

  2. JoeSues

    barrynorman1

    Joined:
    Jan 7, 2012
    Messages:
    2
    Likes Received:
    0
    We had a similar problem with McAfee which blocked port 25, so could be anti virus.
     
    barrynorman1, Jan 7, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.