Can no longer stream anything...IE7, WMP10, or both?

Discussion in 'Internet Explorer' started by FrozenMan, Apr 11, 2006.

  1. FrozenMan

    FrozenMan Guest

    I installed IE7 B2 a while back and loved almost everything about it, except
    I lost functionality on my bank's website (which I expected from a beta) and
    functionality from the music.msn.com site where I buy music occasionally
    (which I didn't expect). I was still able to download music from the site
    both through the IE7 browser and WMP10's dealio, but I wasn't able to get any
    of the samples to play.

    Yesterday I uninstalled IE7 to try to regain the functionality of those
    samples, and now absolutely nothing will stream. No samples at music.msn.com,
    music or music videos from music.yahoo.com, samples from amazon.com, and no
    videos from video.msn.com. I still have no ability to sample music downloads
    inside WMP10.

    What the hay happened? Every website I've tried will not let me stream or
    sample anything. Media player gives me

    "Windows Media Player cannot play the file because the specified protocol is
    not supported. If you typed a URL in the Open URL dialog box, try using a
    different transport protocol (for example, "http:" or "rtsp:")."

    when I try to stream things, but every time I fix it how they ask (proxy &
    network settings and such) nothing changes. I even had trouble in Firefox 1.5
    - again, nothing will stream on any site I go to. I thought about trying to
    reinstall WMP10 by rolling back to 9 and installing 10, but I can't find the
    uninstall in the updates list, only bunches of Hotfixes.

    Any suggestions? All of these sites worked before I installed IE7 B2. I've
    thought about a system restore, but that was so far back it would take me
    days of work to reclaim all the changes I've made since then (aside from the
    fact that I'm doubting that would even work, knowing how touchy IE can be
    sometimes).

    I've searched for hours on microsoft forums and newsgroups to no
    avail...your help is greatly appreciated!
     
    FrozenMan, Apr 11, 2006
    #1
    1. Advertisements

  2. If the streaming site has a connection "detector" for it (Like
    music.yahoo.com), you may want to delete your cookies and have it redo its'
    detection process for streaming, that may help.
     
    Rous and Associates, Apr 11, 2006
    #2
    1. Advertisements

  3. FrozenMan

    FrozenMan Guest

    Thanks, but no good. I deleted cookies and nothing happened. Every time I
    visit yahoo's website it checks anyway, and I always get the same "Error 15",
    which leads me to a ultimately useless help page.
     
    FrozenMan, Apr 11, 2006
    #3
  4. Try deleting everything, cache, cookies, history.
     
    Rous and Associates, Apr 11, 2006
    #4
  5. FrozenMan

    FrozenMan Guest

    Not sure if I made it clear but I've uninstalled IE7 and am now using IE6. I
    deleted all the history and cookies I can find, and yet the problem is still
    here.
     
    FrozenMan, Apr 11, 2006
    #5
  6. I just tried Launch (music.yahoo.com), it shows up fine for me in IE 7.

    I do understand you uninstalled IE 7, but IE 6 has options for deleting
    Cache, history, forms, and passwords, they're just more spread out...

    Did you have any addons in IE7? I had issues with the Google toolbar. As for
    why it isn't working in IE 6 now... you might want to check the additional
    steps on:

    http://www.microsoft.com/communitie...eral&mid=f5a528bc-e077-4a6a-802b-b2811dc1d754

    Grango posted some additional things to do, it seems to have helped other
    people. Try those.
     
    Rous and Associates, Apr 11, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.